Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Error after resetting Cisco 837 Router to Factory Defaults and Other Issues

Posted on 2009-04-17
7
Medium Priority
?
706 Views
Last Modified: 2012-05-06
Hi Team,
I have just reset the Cisco 837 ROuter to factory default and have started getting the following error message displayed agaian and again
====================================================================
%Error opening tftp://255.255.255.255/cisconet.cfg (Timed out)
*Mar  1 05:06:08.463: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (t
ftp://255.255.255.255/cisconet.cfg) failed
======================================================================

SECONDLY: when i run the sh int command or sh Ver command it shows me more interfaces than it acually has
It makes sense to me that it would represent Ethernet0 for all 4 fastethernet interfaces so that alll have one IP ( act like a VLAN) but i can not under stand Ethernet2 that does ot exist on the oruter physically at all

nterface                  IP-Address      OK? Method Status                Prot
ocol
FastEthernet1              unassigned      YES unset  down                  down

FastEthernet2              unassigned      YES unset  down                  down

FastEthernet3              unassigned      YES unset  up                    up

FastEthernet4              unassigned      YES unset  down                  down

Ethernet0                  192.168.0.6     YES NVRAM  up                    up

ATM0                       unassigned      YES NVRAM  administratively down down

Ethernet2                  192.168.0.55    YES NVRAM  down                  down
======================================================================
Cisco C837 (MPC857DSL) processor (revision 0x600) with 58983K/6553K bytes of mem
ory.
Processor board ID FHK093313JP, with hardware revision 0000
CPU rev number 7
2 Ethernet interfaces
4 FastEthernet interfaces
1 ATM interface
128K bytes of NVRAM.
=====================================================================
Ethernet2 does not exist , what it is trying to show
Can some please assist urgently ?
Thanks
0
Comment
Question by:tariqmansoor
  • 4
  • 2
7 Comments
 
LVL 9

Assisted Solution

by:Donboo
Donboo earned 300 total points
ID: 24169583
"%Error opening tftp://255.255.255.255/cisconet.cfg (Timed out)
*Mar  1 05:06:08.463: %SYS-4-CONFIG_RESOLVE_FAILURE: System config parse from (t
ftp://255.255.255.255/cisconet.cfg)"

You can safely ignore this as its a default behavior and you can disable it with "no service config" command.

0
 
LVL 15

Accepted Solution

by:
bkepford earned 1200 total points
ID: 24169690
It is trying to pull a config file off a TFTP server. basically Any TFTP server with a cisconet.cfg file on it will hand it to the router and bomb you have an up and running router.

Secondly I read through some literature and I can't find anything on the second Ethernet port but Cisco sometimes does include internal Ethernet ports for various reasons. I can't tell you why on a 837 that it would have one and why that one would have an IP address on the same subnet as E0 (which is a mystery unless the subnet masks are different) since in most cases interfaces are not allowed to exist in the same subnet. With the 837 you have an ATM interface and virtual dialer interfaces. If you post your config maybe I can be of more help.
0
 

Author Comment

by:tariqmansoor
ID: 24175102
Thanks, Here is the Config , Have not as such configured any thing just got it ready after formatting the File system and installing the new IOS ( updated one )

and i still keep getting "*Mar  1 05:05:56.683: %SYS-5-CONFIG_I: Configured from console by consolewr mem" When ever i try to issue wr mem after config change. Can we stop this ?

Thanks,

RUn Config
=========
sh run
Building configuration...

Current configuration : 1137 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ACT-ROUTER
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$15Uy$aCCPCiqJ9EbnkyB8pVMak/
enable password cisco
!
no aaa new-model
no ip routing
!
!
!
!
no ip cef
no ip domain lookup
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
interface Ethernet0
 ip address 192.168.0.6 255.255.255.0
 no ip route-cache
 hold-queue 100 out
!
interface Ethernet2
 ip address 192.168.0.55 255.255.255.0
 no ip route-cache
 hold-queue 100 out
!
interface ATM0
 no ip address
 no ip route-cache
 shutdown
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface FastEthernet1
 duplex auto
 speed auto
!
interface FastEthernet2
 duplex auto
 speed auto
!
interface FastEthernet3
 duplex auto
 speed auto
!
interface FastEthernet4
 duplex auto
 speed auto
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 password cisco
 login
!
scheduler max-task-time 5000
end

ACT-ROUTER#
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:tariqmansoor
ID: 24175110
And  Also out put of Sh Ver command just to sort out Ethernet2 Isssue.
I can not really understand Ethernet 1 too, I was expecting VLAN here that would accomodate all 4 fastethernet ports. Is Ethernet1 supposed to represent all 4 Fast Ethernet Ports ?

=====================================================================ACT-ROUTER#sh ver
Cisco IOS Software, C837 Software (C837-K9O3SY6-M), Version 12.4(23), RELEASE SO
FTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by Cisco Systems, Inc.
Compiled Sun 09-Nov-08 07:10 by prod_rel_team

ROM: System Bootstrap, Version 12.2(11r)YV3, RELEASE SOFTWARE (fc2)

ACT-ROUTER uptime is 15 minutes
System returned to ROM by power-on
System image file is "flash:?"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco C837 (MPC857DSL) processor (revision 0x600) with 58983K/6553K bytes of mem
ory.
Processor board ID FHK093313JP, with hardware revision 0000
CPU rev number 7
2 Ethernet interfaces
4 FastEthernet interfaces
1 ATM interface
128K bytes of NVRAM.
12288K bytes of processor board System flash (Read/Write)
2048K bytes of processor board Web flash (Read/Write)

Configuration register is 0x2102
===========================================================================
Thanks
0
 
LVL 15

Assisted Solution

by:bkepford
bkepford earned 1200 total points
ID: 24184508
That is not an error message it is a syslog message. If you plan on collecting syslogs I would suggest you not remove the messages.

Now on the vlan interface you can tell that the Fastethernet ports 1-4 are switch ports and most likely belong to VLAN 1. Test this by typing "show vlan" You can create a vlan 1 interface with the "interface vlan 1" command. This will be your internal interface. The 2 ethernet ports are setup on the same subnet again this is not supposed to happen unless there is some sort of internal module or card that adds an extra interface. I would call Cisco TAC if you have any questions about the hardware.


0
 

Author Closing Comment

by:tariqmansoor
ID: 31571532
Thanks Team, Some how It never showed any VLAN or accepted VLAN 1 command. However it treated Ethernnet Interface as VLAN 1, So what ever address i assign to Ethernet1 it will assign that adress to all 4 ports. and i disbaled the Ethrenet 2 Port.
Thanks for your assistance.
0
 

Author Comment

by:tariqmansoor
ID: 24238056
Thanks
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a guide to configure bridging on Cisco Routers.  This is something I never knew was possible until after making a few phone calls to Cisco.  Using bridging saved our company money by not requiring us to purchase a new switch.  Bridgi…
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question