• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 951
  • Last Modified:

PC won't come out of standby after rebooting for applying updates

We have a user whose PC gets stuck in standby after automatic Windows updates are applied and the PC reboots. This is a Dell Optiplex running Windows XP Pro SP3 on a Windows Server 2003 domain network. The only way to get the PC running again is the unplug it and plug it back in and start it up. I already set the network card to bring the PC out of standby, which did not help, and the user's power settings are set to not go into standby (though that does not apply in this case as he is not logged in when this happens). This is a problem because he works from home a lot and when this happens he has to come in to the office to unplug/replug his PC. The only thing I could find in the event log that might relate to this problem is the following:
Event Type:      Error
Event Source:      Broadcom ASF IP Monitor
Event Category:      None
Event ID:      0
Date:            4/17/2009
Time:            7:36:45 AM
User:            N/A
Computer:      PBOHM-PC
Description:
!ERROR 53 Refreshing BMAPI data

Other than turning off automatic updates and having him apply them manually, I have no ideas about how to fix this.
0
mauldlouie
Asked:
mauldlouie
  • 5
  • 4
1 Solution
 
anhnt184Commented:
You can try this:
1. Start menu>Control Panel
2. Doube Click to Powers Options
3. Click Powers Scheme Tab
4. Change Turn off hardisk and System Stand by to Nerver
0
 
MYCUCommented:
You can also try going into device manager, going into the properties of both the keyboard and the mouse, selecting the power management tab, and setting them both to allow to bring the computer out of standby.

Good Luck!
0
 
mauldlouieAuthor Commented:
The power options are already set that way and it does not apply in this case anyway because the Power Options only apply when a user is logged on. They are specific for each user profile on the PC. This problem happens when the user is not logged on (because the PC has rebooted to apply updates), so the user's power options are irrelevant.

It would not help to change the settings for the keyboard and mouse because the problem is that the PC needs to be woken up remotely when the user is trying to remote control, not when he is in the office and can touch the keyboard and mouse. And again, those settings are specific for the user profile and do not apply when the user is not logged on, as in this case.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
mauldlouieAuthor Commented:
Oops, sorry, you said go into device manager on the keyboard and mouse, not power options. So that probably would apply even if he is not logged on. Still, that does not help because the PC needs to be woken up remotely, not by moving the mouse or touching keyboard. And I already have the network card configured to be able to wake up the PC.
0
 
MYCUCommented:
Have you went into the BIOS and made sure that WOL is enabled?
0
 
mauldlouieAuthor Commented:
I have not checked the BIOS but did set the network card properties to bring it out of standby which is all I've had to do on all the other Dell's here. I'll check the BIOS out Monday and update it as well if Dell has an update. I'm not in the office today due to snowstorm.
0
 
MYCUCommented:
Enabling the NIC to bring the computer out of standby does not enable the BIOS settings. They both have to be configured separately. I believe the WOL settings in the BIOS are set to off by default. To test, I looked at a computer we have here and made sure the NIC was set properly. I then booted to the BIOS and found that Remote Wake Up was off. Turning it on will allow the computer to be remotely woken up.

Hope this works for you!
0
 
mauldlouieAuthor Commented:
I found a setting in the BIOS that would prevent the integrated NIC from bringing the system out of hibernation and disabled that. I also turned on Remote Wake Up in the BIOS. So, I will wait and see if that solves the user's problems.
0
 
MYCUCommented:
Did enabling BIOS settings work?
0
 
mauldlouieAuthor Commented:
It's too soon to know. The problem has not recurred yet but will have to wait a few weeks to know for sure. However, I'll mark this as the solution for now.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now