[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 768
  • Last Modified:

Backup Exec hangs at bootup whenever Symantec Endpoint service is running

I have a site with both Endpoint and Backup Exec installed on their server. Whenever you try to start Backup Exec, if the Endpoint service is running the application will freeze while booting up.

The only thing I see in the Event Viewer is the there is an Application Hang when I try to load the application and there is no further elaboration.



Has anybody ever seen this problem or have an idea as what to do to solve the problem? Symantec support hasn't been able to provide an answer.

Thanks in advance.
0
SysAdminWVU
Asked:
SysAdminWVU
2 Solutions
 
xmachineCommented:
0
 
SysAdminWVUAuthor Commented:
The answer was a bit surprising to me. I figured I'd post it here for people who run into this issue in the future.

Because Backup Exec was installed from the Domain administrator account the services for it were using the domain account as well.

Even though Symantec hasn't documented it anywhere, apparently when Endpoint and Backup Exec are installed on the same system, the Backup Exec services have to use the local administrator account.


Once I switched these to using the local administrator account everything worked fine.


Didn't receive much help on this one but I appreciate your attempt xmachine. I will award you some points for the effort.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now