• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 678
  • Last Modified:

Problems Forwarding Ports through Linksys WRT54G v2.2

I am trying to set up uTorrent on a computer with a freshly installed XP Pro SP3. The problem is that I have been unable to get the port forwarding working correctly.

I set the computer up to use a static IP. I then went into the control panel for my Linksys WRT54g v2.2 router running firmware v4.21.1. On the Port Range Forward page, I entered the port number that uTorrent is set to use, left protocol set to "both," entered the static IP of the computer, and checked Enable.

But no matter how many times I recheck and tweak those settings, uTorrent continues to report that the port is not open. I disabled Windows Firewall just to make sure it was not blocking the port. I also set up uTorrent on a different computer running Vista, but had the same problems. Therefore, I am fairly sure the issue is with the router.
0
Arbanak1
Asked:
Arbanak1
  • 4
  • 3
1 Solution
 
chatxfalconCommented:
Try adding rules on Port Triggering Option of your router.


I hope this helps
0
 
lacrewgaCommented:
Is there more than one port for utorrent? Have you rebooted since IP change?
0
 
Arbanak1Author Commented:
I am not sure exactly what you are suggesting. I have never set up port triggering rules. If you are talking about adding a line on the Port Triggering page, what do I put in Triggered Range and Forwarded Range?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Arbanak1Author Commented:
lacrewga:

There is only one port for uTorrent. And, yes, I did reboot after assigning the static IP to the XP computer.
0
 
lacrewgaCommented:
Remove the checkmark from the Block Anonymous Internet Requests checkbox.
0
 
Arbanak1Author Commented:
lacrewga:

I followed the instructions in on that portforward.com page exactly before posting here, including clearing the Block Anonymous Internet Requests box.
0
 
Arbanak1Author Commented:
I started suspecting that the problem lay with the router itself, and not with anything I was doing wrong. Therefore, I reflashed the firmware and reset the router to factory settings, and that solved the problem. Thanks everyone for attempting to help.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now