[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 812
  • Last Modified:

Install Windows 2003 on SuperServer SS6014H-T

Trying to install Windows 2003 Server on SS6014H-T with 4 300 GB SATA drives on a Marvell (Adaptec) 4-port controller.  Downloaded the drivers from SuperMicro used F6 option to load the drivers during Windows install and got error message saying that no hard disks were found.

Setup a RAID 5 array using the BIOS utility but Windows just does not see it - any suggestions will be greatly appreciated.

Here is info from the server manual regarding SATA:

A Marvell SATA controller is integrated into the X6DHR-TG to provide a four-port
Serial ATA subsystem, which is RAID 0, 1 and 10 supported. The ICH5R South
Bridge of the chipset also includes a Serial ATA controller that supports two
SATA ports (RAID 0 and 1 supported). The Serial ATA drives are hot-swappable
units.

0
PCLAdmin
Asked:
PCLAdmin
  • 3
  • 3
2 Solutions
 
NikCommented:
I'm lost just like you and I would like to help you. This is related with RAID controller drivers and to it only.
Is there a server update tool which would update components in your server like Update express does for IBM servers?
0
 
PCLAdminAuthor Commented:
Not that I have found at the SuperMicro site.

The driver I am loading is "Adaptec Embedded Serial ATA HostRAID Driver Ver 3.00 for Windows 2000/XP/2003" which I downloaded from SuperMicro

The 2 drivers available are:  

Adaptec ICH5-R / 6300ESB (RAID) for Windows x32                                               Version:                               4.00.036.2
Marvell (Adaptec) 4-port / 8-port SATA Driver (Hercules-II) - For Windows x32                                               Version:                               v9.00.075

I am pretty certain that it is the Marvell driver that should be loaded, but I have tried both and neither works

I bought the system with Linux installed and it boots just fine into Linux.

BIOS settings that are working for Linux that seem pertinent are :

Parallel ATA:  Both
Serial ATA:    DISABLED
I have tried every posssible combination of settings and none work for Windows

During POST a configuration utility option is presented for the RAIDCore BC4452 Controller.  That utility detects all 4 SATA drives and allows me to create RAID Arrays, but Windows install simply does not detect any hard disks.

Cannot find any generic drivers for the Broadcom controller card (BC4452) that the drives are physically connected to.


0
 
PCLAdminAuthor Commented:
Finally realized I was loading the wrong drivers, I needed to load drivers for the RAIDCore BC4452 Controller - of course those drivers were not easy to find, but finally got them from DotHill and everything loaded just fine.

http://crc.dothill.com/display/2n/kb/article.asp?aid=2266
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
NikCommented:
I said:

This is related with RAID controller drivers and to it only.

But I haven't received any credit for it?
0
 
PCLAdminAuthor Commented:
nimatejic,

I did not award any points because your suggestion was to look for an update tool, which I had already done and there was none.  

Your comment the "This is related with RAID controller drivers and to it only", did not really add anything to my understanding of the issue - I was already 100% certain that it was related to the RAID controller and 99% certain that it was ONLY the controller  

Actually your comment frustrated me for several reasons:
There was no explanation of why you thought it was true
You gave me no information that might support your assertion (e.g., you had experience with this kind of hardware or with installing 2003)
Stating that "I'm lost just like you..." did nothing to instill confidence.
There was no follow up

After reading what I just wrote, it seems that in trying to defend my decision not to award points, I realize that I did not really give it much thought, since my question only got one response and that response did not lead me to a solution, it seemed logical that no points would be allotted.  Upon further reflection it would seem that some points are merited.  I have tried to find some guidance on awarding points and just don't know how many I should award in this case, you seem to have more experience in how EE works and I am truly grateful that you even bothered to respond, how many points would be appropriate here?

0
 
NikCommented:
Nah, don't bother mate. When I wrote your message, I think you're right after all.
No need to give me points for this now, I'll try to be more helpful next time.

Kind regards,
Nik
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now