• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 742
  • Last Modified:

I cannot browse from my client machines through the ISA server but I can ping out

cannot browse from my client machines through the ISA server.

I have installed ISA server Enterprise 2006. I have it installed on 2003
Server Standard Edition. I have three two rules created in the array:

1. The first rule is for DNS and Ping. I have enabled Ping and DNS
protocols.
2. The second rule is for Web Access. I have enabled HTTP and HTTPS
protocols.

From the client machine I can ping either www.yahoo.com and I can ping the
local network. But I cannot browse through IE.

Has anyone ever had this problem before?

0
ssalim1
Asked:
ssalim1
  • 3
  • 3
  • 2
1 Solution
 
rmmustafaCommented:
Hi , You have to add 'Local' which is meant for your local machine if you want to allow access to Internet from it in the Networks section , ISA by dafult block all access to Internet from the Local machine .
0
 
rmmustafaCommented:
Also you can not ping your ISA unless you permitted that , but carful this is not recomended if its your first line of defence.
0
 
rmmustafaCommented:
Kindly close open questions once they are answered and you were statisfied with the results ,,,,
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
ssalim1Author Commented:
u can not get my point, all the rules ur talking about have been added, from the isa server i can ping outside but no browse
also i have added the locals ips , means all the Vlans that I have in the network. as well as the isa vlan.
still i have the same problem i can not browse anything only ping
0
 
dj_relentlessCommented:
Go to the monitoring section in the ISA console, click on the logging tab and click start query then try to go to the internet from a client and see what rule is denying them(it'll show in red).
0
 
ssalim1Author Commented:
I have checked the query and the logs, all it shows that, it passing https, FTP, and all other protocols, except the HTTP, and also I have added another rule on top of allow all, just for allowing HTTP and still doesn't want to work.
any ideas....?
0
 
dj_relentlessCommented:
So if it's not passing http then the logging tab is going to tell you specifically which rule is denying http unless it's being dropped before it arrives at the isa server. If it is not denying http then it will tell you it's allowing http in which case it's going to tell you what's happening to the http connection request.
The only other thing I can think of is that your using the isa server to proxy your http traffic and there is something wrong with the proxy configuration in which case you can just disable proxy config on the client machine.

Perhaps you should go onto to the logging tab, change the query filter to only show http traffic then start the query and try browse the internet from a client computer, take a screen shot of the logging tab after you've tried to browse the internet from the client and post it along with a screen shot of the filter configuration. If the http request are actually hitting the isa box then you'll see them.
Also just so we can confirm can you also post a screen shot of the http rule (or all the isa rules if the list isn't too long) in the isa console so we can confirm it's configuration. Perhaps even copy n paste the ipconfig /all so we can understand the network configuration to better help you.
0
 
ssalim1Author Commented:
Thanks, the issue was with adding ISP proxy setting under the web chaining tab.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 3
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now