• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1366
  • Last Modified:

need xp driver for Toshiba Laptop...I have service Pack 2

I have tried the following Drivers from Toshiba web site

1. HDAudio192_1

2. driver_audio_realtek_27759A

3. kb888111xpsp2

I have rebooted several times, I have tried to uninstall the non existant driver but it says that it is not able to remove the decvice because it may be nessasary for boot up???  I called Toshiba support but my serial # rubbed off and they won't help with out it.  

I also tried looking up at device manager and then checking with http://www.pcidatabase.com  not much help there.  If  you think you can find a xp driver for this model I would apprecaite it.  I need it for work..
0
jonas_pina
Asked:
jonas_pina
  • 4
  • 2
  • 2
  • +2
1 Solution
 
skywalker39Commented:
Hi jonas_pina,

Have you tried using DriverCure? Here's the link: http://www.drivercure.com/
0
 
☠ MASQ ☠Commented:
As far as support is concerned you can get your laptop's serial # through Toshiba Diagnostic Tools which should be factory installed:
http://209.167.114.38/support/TechSupport/TSBs/ALL/-TSB001328/EasyGuard_Toshiba_PC_Diagnostic_Tool.pdf
0
 
jonas_pinaAuthor Commented:
I tried Driver Cure and driver detective and both fail when loading them...I should mention that I didn't buy this laptop with xp...so the toshiba web site has few alt. for xp on this model...  
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
skywalker39Commented:
Did you try also in Safe Mode?
0
 
phototropicCommented:
There is an audio driver referenced here:

http://www.fixya.com/support/t1615313-want_toshiba_satellite_u305_s5107

Good luck!!!

0
 
jonas_pinaAuthor Commented:
I went to the site for Phototropic and for the first time it acutlly loaded the driver.  and it took the yellow ! out in device manager.... but when I go into properties it still says that no driver is loaded for sound.  I try to test with a MP3 and it says that there is no sound device ...

I also tried to load in safe mode...no help there either....

ANything else????
0
 
phototropicCommented:
Start-Programs-Accessories-System Tools-System Information. Click on "components" and highlight "problem devices".  What is listed?

0
 
jonas_pinaAuthor Commented:
Funny enough my sound card is not listed in there.  


Biometric Coprocessor      USB\VID_0483&PID_2016\5&27671084&0&1      The drivers for this device are not installed.
Network Controller      PCI\VEN_8086&DEV_4229&SUBSYS_11008086&REV_61\4&2F707902&0&00E3      The drivers for this device are not installed.
Ricoh MMC Host Controller      PCI\VEN_1180&DEV_0843&SUBSYS_FF501179&REV_12\4&6B16D5B&0&0AF0      This device is not working properly because Windows cannot load the drivers required for this device.
0
 
jonas_pinaAuthor Commented:
for sound devices in system information; nothing at all is listed
0
 
KechkaCommented:
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 4
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now