• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1121
  • Last Modified:

Intel Boot Agent - No boot file found.

Hi  Experts,

I just built the following box:
1. ASUS P3Q SE2.
2. Intel Q9550 @ 2.83 GHz.
3. OCZ pc2 8500 5-5-6 @ 2.10v. P/N: OCZ2 G10664GK. Installed in yellow sockets.
4. Seagate - 1T 7200.10, has ubuntu 8.10 installed.
5. Intel Pro 1000/GT NIC.
6. PNY GeForce FX5200.
7. LOGISYS PS6510PU power supply.
8. SAMSUMG DVD/CD Super Writer Master

I cannot boot the OS on the HDD.  When I go into BIOS setup, the HDD shows as SATA 0.  See error message at bottom.

BIOS: 0406.

Changes to BIOS.
1. Quick Boot - disabled.
2. Express Gate - disabled.
3. AI Net 2 - disabled. (I do not recall if this default or not).

When I boot, I get the following messages:
1. Graphics card.
2. BIOS Screen, hit Del to enter BIOS.
3. Inter Boot Agent - Hit CTL+S for setup.
4. Marvel adapter information.
5. Summary of hardware at top and at bottom all the PCI IRQ settings.
6. Intel Boot Agent Initializing.
7. Marvel driver.
8. Intel Boot Agent: ADDR: xx - xx GUID xx...xx.
      DHCP....| ( The bar is rotating)
      No boot file name found.
      PXE-M0F - Exiting Intel boot agent.
0
IT79637
Asked:
IT79637
  • 2
  • 2
  • 2
1 Solution
 
vertsyeuxCommented:
It sounds like either the boot sequence doesn't include your hard-drive, the hard-drive is not being recognised correctly, the drive isn't bootable or the bootable partition isn't active..

Does the drive boot in another PC?

Try booting from an Acronis or Norton Ghost bootable CD and check to see if your Ubuntu partition is visible and active..
0
 
nobusCommented:
>>  I cannot boot the OS on the HDD   <<  what is on the HDD ?  what OS?
and what hardware was used with it? probably you need to run a repair :
more info on moving xp to other hardware :
http://www.michaelstevenstech.com/moving_xp.html                  Moving XP
http://support.microsoft.com/kb/249694                                "         "   
0
 
IT79637Author Commented:
The hard drive has Ubuntu v8.10 installed. The MBR contains grub.

I'll try:
1. Boot HDD on another pc.
2. Boot to a windows 98 floppy.
3. I have a Seagate HDD CD.  Maybe it has some HDD repair or analysis tools.

Thanks.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
vertsyeuxCommented:
Boot to Windows 98 and use FDISK to identify which partition is active..
0
 
nobusCommented:
sorry - i cannot help with ubuntu
0
 
IT79637Author Commented:
I had a HDD that would not boot.  I replaced it with a new drive and was able to load VMware ESXi v 3.5 U 4 successfully on an ASUS P5K system board.  

When I tried to load ESXI on the P5Q SE2 system board, it puked on the mother board.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now