adobe acrobat crashes outlook 2003

Posted on 2009-04-20
Last Modified: 2012-06-27
hi all,

i am having a strange issue when my users are using adobe to email.

for example:
user a has a pdf open, he clicks email at the top of it and it opens an outlook message. he can type his message but when he clicks send it hangs and has to be ctrl+alt+del to close it.

this is happening on quite a few machines, they are all running on xp and using office 2003, they are using AVG network edition 8. the version of adobe is adobe standard 6 (i know its old but it never used to pose a problem)

can anyone shed some light?

Question by:Goption
    LVL 13

    Expert Comment

    No guarenteerd solutions but you could try the following:

    1) Start the Registry Editor (go to Start, Run and type Regedt32). Find the key HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook\. Find the REG_DWORD value LoadBehavior. The value is set to 3 =the button is visible in the Outlook toolbar. Set the value to 0 =the button will not show in the toolbar the next time you want to send an e-mail. You can always reset the value to 3 if you want the button to reappear in the toolbar.

    2) If Pagemaker is installed to the following:
    go to C:\Program Files\Adobe\Acrobat 6.0\PDFMaker\Mail\Outlook and rename PDFMOutlook.dll to PDFMOutlook.dllold

    3) update the adobe products to the latest versions

    hope this helps...
    LVL 1

    Author Comment

    nope didnt work, i have now got confirmation that the same issue is happening with adobe reader 9.0

    could AVG be causing this?
    LVL 13

    Expert Comment

    There's always a chance any anti-virus tool -including AVG- could be causing some unexpected behaviour. Is AVG installed on all computers that are having problems?

    I do not have experience with AVG myself, but if there is an option to turn off mail protection/scanning of something similar you could try that to see if that takes out the problem. If it does you'll know it's AVG and you can submit a ticket to AVG so they can correct the issue.
    LVL 1

    Expert Comment

    I am having the same problem.  Was there ever an answer to this
    LVL 1

    Accepted Solution

    nope... its a strange one.

    what is your set-up? maybe we can find some common similarities.



    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    What Should I Do With This Threat Intelligence?

    Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

    Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
    Sometimes Outlook might have problems sending a message. There may be various causes- corrupted PST, AV scanner etc. The message, instead of going to the Sent Items folder, sits in the Outbox indefinitely. To remove it you can use a free tool cal…
    The viewer will learn how to back up with the free utility from runtime software, DriveImageXML using Windows 7. Download DriveImageXML from Open folder where it was saved: Start installation by double clicking the install scrip…
    In this sixth video of the Xpdf series, we discuss and demonstrate the PDFtoPNG utility, which converts a multi-page PDF file to separate color, grayscale, or monochrome PNG files, creating one PNG file for each page in the PDF. It does this via a c…

    794 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    16 Experts available now in Live!

    Get 1:1 Help Now