enable a selfsigned certificate and keep the other certificates untouched

okay I have reassigned a self signed certificate for our exchange 2007.
(in shell: new-exchangecertificate ...) after that I enabled the certificate for IIS (enable-exchangecertificate - thumbprint .... -Services IIS)
We also have a certificate (internal CA root) for Outlook Anywhere. When I do the "enable-exchangecertificate - thumbprint .... -Services IIS" and then the get-exchangecertificate I see that the selfsigned has the W option (and others), but the cert for the outlook-anywhere loses the W option.
Although I have other exchange servers where the W option is assigned to the selfsigned cert and the outlook-anywhere cert.
Does someone knows how I can enable the W option for both certificates? image in attach !!

optionW.jpg
BERTLEEMANAsked:
Who is Participating?
 
BERTLEEMANAuthor Commented:
solved. There was something in the IIS. websites didn't have a correct certificate. Replaced them with the correct newly added cert in shell.
0
 
v-9sousoCommented:
hi,
w opetion signifys for you web services that is IIS service
try to do get-exchangecertificate | FL
then you can come to know what all services are running inder the certificate
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.