• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 247
  • Last Modified:

Outlook 2007 Attachment Problem

I have a user who has a problem opening Excel spreadsheets in Outlook. When you open the attachment from Outlook, it opens up Excel, but the spreadsheet doesn't open up. The work around for the moment is to save the attachment to the desktop and then open it, but clearly this is not a true solution. Has anyone else seen this? Thanks.
0
GSchaffer233
Asked:
GSchaffer233
  • 5
  • 3
1 Solution
 
Rob HutchinsonDesktop SupportCommented:
Probably the macro security settings in Excel...try setting to the lowest security setting, and then see what happens when you open in Outlook.
0
 
war1Commented:
Hello GSchaffer233,

The Outlook folder where attachment opens may be full. Clear the files from Outlook cache folder OLKxx.  This folder is difficult to access. Here is a way to access the folder and files
http://www.outlook-tips.net/archives/2003/20030828.htm

In Vista, the Secure Temp folder is located at C:\Users\username\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Outlook\xxxxxxxx

Outlook Temp Cleaner to find and clean OLK folder
http://www.howto-outlook.com/products/outlooktempcleaner.htm
OR
Batch file to clean OLK folder
http://www.howto-outlook.com/products/outlooktempcleaner.htm


Hope this helps!
war1
0
 
GSchaffer233Author Commented:
Thanks for the attempts WiReDNeT and war1, but neither of those worked. The Outlook temp directory was only 2mb, but I cleared it anyway, closed Outlook and Excel, opened them back up, and it still did the same thing.
0
Granular recovery for Microsoft Exchange

With Veeam Explorer for Microsoft Exchange you can choose the Exchange Servers and restore points you’re interested in, and Veeam Explorer will present the contents of those mailbox stores for browsing, searching and exporting.

 
war1Commented:
Is the Excel sheet xls or xlsx extension?  Associate the extension with Excel program in File Types.  In Windows Explorer or any folder, go to Tools > Folder Options > File Types. Scroll down to xlsx and highlight.  Select Microsoft Excel as the program to use to open this extension.  Click OK. Restart the browser.
0
 
GSchaffer233Author Commented:
I haven't seen it happen with xslx, but it is happening for sure with xls. I have checked to make sure xls and xlsx are associated correctly.
0
 
war1Commented:
Does the problem XLS attachment have a macro?  An antivirus virus or another security program running in the background could be blocking executable attachment.
0
 
GSchaffer233Author Commented:
No macro, I created an XLS document and sent it to the user to test out. I was told about this problem over a month ago and have not had time until recently to look into it. During that time our firm has switched to a different antivirus product, so it seems unlikely that is the case, however I will disable and give it a try.
0
 
GSchaffer233Author Commented:
So I did disable the anti-virus and the problem is still happening.
0
 
GSchaffer233Author Commented:
Here is the solution:

Go to:
1.      Control Panel
2.      Open Folder Options
3.      Select tab File Types
4.      Find XLS on the list or registered file types
5.      Click Advanced
6.      Select Open from the list of Actions
7.      Select Edit button
In the dialog box that appears you need to make two adjustments:
Application to perform action:
At the end of the line after /e append a space character followed by "%1" (including the quotes)
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now