Out-of-Office replys not working when sent to a group

When anyone sends an email to a distribution group, if the individual in the group has their out-of-office auto reply on, you will not receive it. However, if you just send an individual email to that person, you will receive their out-of-office auto reply. Any ideas?
FBTC_HelpdeskAsked:
Who is Participating?
 
sadburgerCommented:
In the distribution group properties in Active Directory Users & Computers on a computer that has the exchange tools installed, there is a checkbox on the Exchange Advanced Tab that reads "Send out-of-office message to originator". This must be checked to get the functionality you described as not working.
0
 
lamaslanyCommented:
Which version of Exchange?
0
 
FBTC_HelpdeskAuthor Commented:
Exchange 2003
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
FBTC_HelpdeskAuthor Commented:
I don't see a checkbox labeled "Send out-of-office message to originator."
Exchange-Advanced.JPG
0
 
MesthaCommented:
You are looking at the properties of the user, not the group.

Simon.
0
 
brislaneCommented:
You need to go into the Exchange Advanced settings for the Distribution Group, not the user. It's a group setting.
0
 
FBTC_HelpdeskAuthor Commented:
Thanks Man!!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.