Error 619 using PPTP

Posted on 2009-04-20
Last Modified: 2012-06-22
We are using PPTP using certificates. 2 users got the error 619 after they try to connect using PPTP.
The strange thing about that is that I asked for their credentials, and tried to connect using PPTP using their login and password, from my machine and it works fine.
So I guess it is not related to the server PPTP, so what could that be?
We are all in a network and the windows firewall is the same for everybody since it is under a GPO. We all have the same Antivirus (Trend Micro), so I know it is not the antivirus and I even tried to disable its firewall on those 2 machines, and still nothing; in my machine I didn't even disable it and it worked fine.
Thank you for your help.
Question by:divich
    LVL 11

    Accepted Solution


    Author Comment

    I don't think it is a firewall problem since we are in the same domain, and we are all using the same one.
    For the windows firewall same thing, it is under a policy so we all have the same configuration. When  am using that user credentials PPTP works in my computer.
    It is only from his machine that it doesn't work.
    I am going to try to reinstall his service pack, I haven't checked also on what SP he is right now. I can also try to stop his windows firewall service, but I am not sure it will solve the problem.  

    Author Comment

    It seems that all my users are experiencing the same problem; for a reason that I ignore the only machine that doesn't have this problem is mine. If anybody logs in my machine PPTP is working. When they try to do it from their machines they get that error 619. I don't understand since we are all part of the same domain.
    LVL 11

    Expert Comment

    by:Zuhir Elgmati

    Author Comment

    Hi Guys,
    I just solved the problem by just deleting the certificate, and the PPTP connection either.
    Rebooted the machine, then recreated the PPTP connection and then requesting new certificates from the Certificate server.
    I new it has nothing to do with the modem/router or the ports, because it was working on my machine. The thing is that I already deleted the PPTP connection rebooted and I still had the same problem; or also deleted the certificate and rebooted,  and same thing; I really had to delete everything and then reboot and recreate everything.
    It is working now but I really have no idea what was the exact problem.
    Thanks for your help.

    Featured Post

    Free Trending Threat Insights Every Day

    Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

    Join & Write a Comment

    Suggested Solutions

    Title # Comments Views Activity
    RODC and LDAP 3 26
    Computer removal from AD 3 30
    ADFS Queries 3 23
    exhange 2007, exchange 2013 8 14
    I know all systems administrator at some time or another has had to create a script to copy file from a server share to a desktop. Well now there is an easy way to do this in Group Policy. Using Group policy preferences is not hard. The first thing …
    This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles from a Windows Server 2008 domain controller to a Windows Server 2012 domain controlle…
    This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

    731 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    18 Experts available now in Live!

    Get 1:1 Help Now