• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 413
  • Last Modified:

Exchange ActiveSync error

Hi all, I am repeatedly getting this error message in the Application log on our email server:

Event: 3029
The mailbox server [cl-email01.server.local] has its [/exchange-oma] virtual directory set to require SSL.  Exchange ActiveSync cannot access the server if SSL is set to be required.  For information about how to correctly configure Exchange virtual directory settings, see Microsoft Knowledge Base article 817379, "Exchange ActiveSync and Outlook Mobile Access errors occur when SSL or forms-based authentication is required for Exchange Server 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=817379).

For more information, see Help and Support Center at

I have followed the guide on the ms website but it is still coming up.

it doesn't seem to be causing any problems, but it is annoying.
Any ideas?
0
Claimar
Asked:
Claimar
1 Solution
 
Raj-GTSystems EngineerCommented:
I would suggest you re-create the OMA virtual directory - http://support.microsoft.com/kb/883380

Thanks,
Raj
0
 
MesthaCommented:
817379 actually has a flaw, which can cause the error message to not go away. If you already had forms based authentication enabled and didn't remove it before following the instructions, then error remains.

http://www.amset.info/exchange/mobile-85010014.asp

Simon.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now