• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 805
  • Last Modified:

Exchange 2007 Hub Transport not Routing mail

Hi,

I have an issue with my EX2007 setup, hope someone can help.  We are running a mixed 2003/2007 environment as follows:

Site 1
Exchange 2007 Mailbox Server, also hosting Hub Transport role
Exchange 2007 CAS server, also hosting Hub Transport role
CCR Mailbox server/s (ready to migrate databases from the server above)

Site 2
Exchange 2003 server

My issue is that after installing the CCR nodes ready to migrate away from the Mailbox/HT server into a resilient environment I created a test mailbox on it and cannot send or receive mail from it...I'm confused.

Trying to access the mailbox via OWA I get this error:

"Outlook Web Access is not available. If the problem continues, contact technical support for your organization and tell them the following: There is no Microsoft Exchange Client Access server that has the necessary configuration in the Active Directory site where the mailbox is stored."

Sending mail to the box results in it getting stuck in the Unreachable Queue with the following error:

Identity: MAILSERVER\Unreachable\1645155
Subject: test mail 99
Internet Message ID: <D6E5D9B27A814B41A59B906934A8062405F5DBF1@MAILSERVER.CO.UK>
From Address: sender@organisation.co.uk
Status: Ready
Size (KB): 25
Message Source Name: FromLocal
Source IP: 255.255.255.255
SCL: -1
Date Received: 21/04/2009 11:34:36
Expiration Time: 23/04/2009 11:34:36
Last Error: There is currently no route to the mailbox database
Queue ID: SEREVER\Unreachable
Recipients:  recipient@organisation.co.uk

I'm stumped!  Everything else in the organisation works fine, but not the new mailbox DB.  It's almost as if Exchange knows it exists but can;t find a path to it, which I would expect it to do pretty much during setup?!?
0
rstainforth
Asked:
rstainforth
  • 2
1 Solution
 
rstainforthAuthor Commented:
**addition**

Also, on the new ccr node I get the following errors:

Process MSEXCHANGEADTOPOLOGY (PID=1716). The site monitor API was unable to verify the site name for this Exchange computer - Call=DsctxGetContext Error code=8007077f. Make sure that Exchange server is correctly registered on the DNS server.

Process MSEXCHANGEADTOPOLOGY (PID=1716). When updating security for a remote procedure call (RPC) access for the Exchange Active Directory Topology service, Exchange could not retrieve the security descriptor for Exchange server object CCRNODE01 - Error code=8007077f.
 The Exchange Active Directory Topology service will continue with limited permissions.

Process MSEXCHANGEADTOPOLOGY (PID=1716). When initializing a remote procedure call (RPC) to the Microsoft Exchange Active Directory Topology service, Exchange could not retrieve the SID for account <WKGUID=DC1301662F547445B9C490A52961F8FC,CN=Microsoft Exchange,CN=Services,CN=Configuration,...> - Error code=8007077f.
 The Microsoft Exchange Active Directory Topology service will continue starting with limited permissions.
0
 
rstainforthAuthor Commented:
OK, think I've cracked it (after two weeks!)..I had renamed the Storage Group on installation...this is apparently a "Very Bad Thing", as when I uninstalled/reinstalled exchange and restored the storage group to its default everything worked :)  (I'd already tried this but changed it a second time).
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now