OWA 2003 problem

When I try to login into my e-mail via OWA I have to write down my login credentials two times in order to get sign in, after that, when I try to make a new or replay to an e-mail a red cross appear instead of the text area, last when I sign off instead of the outlook sign off page I received an error web page.
Can you help me please?
My server is running Windows small business 2003 SP2, and Exchange 2003
Xeon07Asked:
Who is Participating?
 
Jamie McKillopConnect With a Mentor IT ManagerCommented:
Hello,

This may be an IE security problem. Add your OWA server to the trusted sites zoen in IE. If you are running IE 7, also try the following:

1. In OWA, click on the "options" in the left Task Pane.

2. Under E-mail Security and Click Install or Upgrade the S/MIME Control. This will download a new add-on.

3. Click RUN when asked about the Microsoft Outlook Web Access S/MIME install and security warning.

4. Close and RESTART IE7

JJ
0
 
uborpeteCommented:
Assuming Windows XP/Vista/Internet Explorer Client...

Make sure you add your URL for the OWA server to the pop-up blocker allow list or when you write an email and click send it will block the box that is supposed to appear and you will lose the email! (I learnt the hard way).

You should not need to add the site to the "Trusted" Zone, but depending on your local IE configuration maybe you will. I'd try resetting IE settings to defaults first.
0
 
Xeon07Author Commented:
I already try both solutions but none of either works. Something strange happen, if I open my OWA with google chrome it works perfectly, but if I try with IE or Mozilla the problem begins.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
vincebryanIT ManagerCommented:
I'm guessing that you are accessing OWA from a Vista machine and if so the red cross occurs because Vista removes support for DHTML used in OWA.

Follow the instructions here:
http://support.microsoft.com/kb/911829
0
 
MesthaCommented:
That sounds like your authentication settings aren't correct somewhere. A folder that should have anonymous access enabled doesn't.

As this is SBS, run the Configure Internet and Email wizard from the management console, that should resolve things.
If it doesn't, then reset the virtual directories.
http://support.microsoft.com/default.aspx?kbid=883380

Then run the wizard again.

Simon.
0
 
logicalstepcompCommented:

Try this Mime update on the PC not working
http://www.logicalstep.com.au/outlook/outlookweb.exe

If it works I will give you the server link to update the server

Logicalstepcomp
0
 
MesthaCommented:
Lets all download an executable from an unknown site shall we? What a massive security risk.
If this is the SMIME update then that doesn't fix anything, certainly doesn't fix the underlying problem. It is one of those mysterious fixes that doesn't actually fix anything.

Simon.
0
 
logicalstepcompCommented:
Yes your right I should have given the microsoft link to the file
I put it hear for ease of use for myself & other's
But It has fixed the Issues stated for a number of user's
logicalstep
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.