[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Win98 Clients can't log in to W2000 Server

Posted on 2009-04-21
6
Medium Priority
?
221 Views
Last Modified: 2012-05-06
I have a Windows 2000 SBS Server using Active Directory. Yesterday we had a system crash that turned out to be a bad power supply. This caused minor corruption on both mirrored hard disks. We ran CHKDSK to from the repair console to allow the system to boot again.

Everything seems fine on the Windows XP workstations, but none of our Windows 98 workstations can log in to the network. The error message is that the network password is incorrect, but the same user-name / password will work on an XP station.

I have proved that the cabling and communication to the SBS Server is  is good - I can browse the Internet from the w98 stations if I answer the login/password prompt from the proxy server (MS IAS) with the same user-name, password and domain name.

Any suggestions as to what to try next ?
0
Comment
Question by:BRT-Tech
  • 4
  • 2
6 Comments
 

Author Comment

by:BRT-Tech
ID: 24195715
Additional Info-

All workstations use hard coded IP addresses. The W200 SBS Server is the domain controlller for the local network.
0
 
LVL 11

Assisted Solution

by:Forrest Burris
Forrest Burris earned 800 total points
ID: 24195749
they need to be readded to the domain. goto your AD users/computers on your windows 2000 server. goto the 'computers' OU. delete the win98 computer thats causing the problem. login locally to the 98 machine (not on domain). add the 98 box to a WORKGROUP and reboot. log back in locally and then rejoin the domain. reboot again and now login as the user with the proper pw on the domain
0
 

Author Comment

by:BRT-Tech
ID: 24196057
Thanks Addihul -

I'll give that a try.  Not sure how to join a domain on W98. I only think it supports workgroups, but you've given me a clue, o off I go !

0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:BRT-Tech
ID: 24196559
That didn't work.  Still getting Domain password incorrect or access to server denied.

To be sure I followed you - this is exactly what I did...

1. On server, deleted the W98 workstation from Active Directory/Computers.
2. On workstation, hit cancel to login prompt, gaining access to local machine, but not network.
    a. Control Panel/Networks/Client for MS Net/Properties: Unchecked domain login and deleted domain name.
    b. On Identity tab: Changed name of workgroup from BRT to Workgroup.
    c. While I was here, changed the computer name to something more relevant.
    c. Boot
3. Logged in with user-name/password (no prompt for domain). System complained it couldn't connect mapped drives.
    a. Control Panel/Networks Identity tab:  Changed name of workgroup back to BRT.
    b. Boot
4. Logged in with user-name/password (no prompt for domain). System complained it couldn't connect mapped drives.
    a. Control Panel/Networks/Client for MS Net/Properties: Checked domain login box and replaced domain name.
    b. Boot
5. Attempted to log in to domain as user. Fails with same error message.
6. Back at the server, in Active Directory/Computers the computer has not re-appeared.

Do I need to manually add it to AD ?
0
 
LVL 11

Assisted Solution

by:Forrest Burris
Forrest Burris earned 800 total points
ID: 24198616
no you don't need to manually add it to AD. so on step 4, you added went back to the client for ms net, and typed in the domain. it didn't ask you for a user/pass to authenticate you to the domain?? it just said 'welcome to xyz domain'? try when you put in the domain on the 98 box, typing 'domain.local' or whatever your fqdn is on the server. if it doesnt ask for authentication then its not connecting properly and we need to troubleshoot that.
0
 

Accepted Solution

by:
BRT-Tech earned 0 total points
ID: 24199676
Found the problem.  Something to do with teh WINS service on the server is wonkered.  When I disable WINS at the client side, it logs on to the server as normal.

Thanks for your help.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This program is used to assist in finding and resolving common problems with wireless connections.
This article is in regards to the Cisco QSFP-4SFP10G-CU1M cables, which are designed to uplink/downlink 40GB ports to 10GB SFP ports. I recently experienced this and found very little configuration documentation on how these are supposed to be confi…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question