[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Try to archive an exchange mailbox and getting an error

Posted on 2009-04-21
9
Medium Priority
?
881 Views
Last Modified: 2012-05-06
I am trying to archive a mailbox and getting an error.  I am doing this from a console .  See below for error.

[PS] O:\>Export-Mailbox -Identity tschumacher@amerilabtech.com -PSTFolderPath C
\PSTFiles\Todd.pst
Export-Mailbox : MapiExceptionNetworkError: Unable to make admin interface conn
ection to server. (hr=0x80040115, ec=-2147221227)
Diagnostic context:
    Lid: 12514   Win32Error: 0x6BA
    Lid: 16280   dwParam: 0x6BA      Msg: EEInfo: ComputerName: n/a
    Lid: 8600    dwParam: 0x6BA      Msg: EEInfo: ProcessID: 6464
    Lid: 12696   dwParam: 0x6BA      Msg: EEInfo: Generation Time: 2009-04-21 1
8:13:54:10
    Lid: 10648   dwParam: 0x6BA      Msg: EEInfo: Generating component: 2
    Lid: 14744   dwParam: 0x6BA      Msg: EEInfo: Status: 1722
    Lid: 9624    dwParam: 0x6BA      Msg: EEInfo: Detection location: 390
    Lid: 13720   dwParam: 0x6BA      Msg: EEInfo: Flags: 0
    Lid: 11672   dwParam: 0x6BA      Msg: EEInfo: NumberOfParameters: 2
    Lid: 8856    dwParam: 0x6BA      Msg: EEInfo: prm[0]: Unicode string: amex0
1.amerilabtech.com
    Lid: 8856    dwParam: 0x6BA      Msg: EEInfo: prm[1]: Unicode string: DALAP
TOP
    Lid: 12514   Win32Error: 0x5
    Lid: 12514   Win32Error: 0x5
    Lid: 24060   StoreEc: 0x80040115
    Lid: 23746
    Lid: 31938   StoreEc: 0x80040115
    Lid: 19650
    Lid: 27842   StoreEc: 0x80040115
    Lid: 20866
    Lid: 29058   StoreEc: 0x80040115
At line:1 char:15
+ Export-Mailbox  <<<< -Identity tschumacher@amerilabtech.com -PSTFolderPath C:
\PSTFiles\Todd.pst


Identity                         : amerilabtech.com/Former Employee User Accoun
                                   ts/Todd Schumacher
DistinguishedName                : CN=Todd Schumacher,OU=Former Employee User A
                                   ccounts,DC=amerilabtech,DC=com
DisplayName                      : Todd Schumacher
Alias                            : tschumacher
LegacyExchangeDN                 : /o=amerilab technologies/ou=exchange adminis
                                   trative group (fydibohf23spdlt)/cn=recipient
                                   s/cn=tschumacher
PrimarySmtpAddress               : tschumacher@amerilabtech.com
SourceServer                     : amex01.amerilabtech.com
SourceDatabase                   : AMEX01\First Storage Group\Mailbox Database
SourceGlobalCatalog              : AMDC01
SourceDomainController           :
TargetGlobalCatalog              : AMDC01
TargetDomainController           :
TargetMailbox                    :
TargetServer                     :
TargetDatabase                   :
MailboxSize                      : 0B
IsResourceMailbox                :
SIDUsedInMatch                   :
SMTPProxies                      :
SourceManager                    :
SourceDirectReports              :
SourcePublicDelegates            :
SourcePublicDelegatesBL          :
SourceAltRecipient               :
SourceAltRecipientBL             :
SourceDeliverAndRedirect         :
MatchedTargetNTAccountDN         :
IsMatchedNTAccountMailboxEnabled :
MatchedContactsDNList            :
TargetNTAccountDNToCreate        :
TargetManager                    :
TargetDirectReports              :
TargetPublicDelegates            :
TargetPublicDelegatesBL          :
TargetAltRecipient               :
TargetAltRecipientBL             :
TargetDeliverAndRedirect         :
Options                          : Default
SourceForestCredential           :
TargetForestCredential           :
TargetFolder                     :
PSTFilePath                      : C:\PSTFiles\Todd.pst
RsgMailboxGuid                   :
RsgMailboxLegacyExchangeDN       :
RsgMailboxDisplayName            :
RsgDatabaseGuid                  :
StandardMessagesDeleted          : 0
AssociatedMessagesDeleted        : 0
DumpsterMessagesDeleted          : 0
MoveType                         : ExportToPST
MoveStage                        : Initialization
StartTime                        : 1/1/0001 12:00:00 AM
EndTime                          : 1/1/0001 12:00:00 AM
StatusCode                       : -2147467259
StatusMessage                    : MapiExceptionNetworkError: Unable to make ad
                                   min interface connection to server. (hr=0x80
                                   040115, ec=-2147221227)
                                   Diagnostic context:
                                       Lid: 12514   Win32Error: 0x6BA
                                       Lid: 16280   dwParam: 0x6BA      Msg: EE
                                   Info: ComputerName: n/a
                                       Lid: 8600    dwParam: 0x6BA      Msg: EE
                                   Info: ProcessID: 6464
                                       Lid: 12696   dwParam: 0x6BA      Msg: EE
                                   Info: Generation Time: 2009-04-21 18:13:54:1
                                   0
                                       Lid: 10648   dwParam: 0x6BA      Msg: EE
                                   Info: Generating component: 2
                                       Lid: 14744   dwParam: 0x6BA      Msg: EE
                                   Info: Status: 1722
                                       Lid: 9624    dwParam: 0x6BA      Msg: EE
                                   Info: Detection location: 390
                                       Lid: 13720   dwParam: 0x6BA      Msg: EE
                                   Info: Flags: 0
                                       Lid: 11672   dwParam: 0x6BA      Msg: EE
                                   Info: NumberOfParameters: 2
                                       Lid: 8856    dwParam: 0x6BA      Msg: EE
                                   Info: prm[0]: Unicode string: amex01.amerila
                                   btech.com
                                       Lid: 8856    dwParam: 0x6BA      Msg: EE
                                   Info: prm[1]: Unicode string: DALAPTOP
                                       Lid: 12514   Win32Error: 0x5
                                       Lid: 12514   Win32Error: 0x5
                                       Lid: 24060   StoreEc: 0x80040115
                                       Lid: 23746
                                       Lid: 31938   StoreEc: 0x80040115
                                       Lid: 19650
                                       Lid: 27842   StoreEc: 0x80040115
                                       Lid: 20866
                                       Lid: 29058   StoreEc: 0x80040115
ReportFile                       : C:\Program Files\Microsoft\Exchange Server\L
                                   ogging\MigrationLogs\export-Mailbox20090421-
                                   131353-9328861.xml
0
Comment
Question by:Amerilab
  • 5
  • 3
9 Comments
 
LVL 13

Expert Comment

by:consultkhan
ID: 24202079
from the basics you need to have send as and receive as permission on the mailbox you are trying to export.can you confirm ?
thanks,
consultkhan
0
 

Author Comment

by:Amerilab
ID: 24206600
I have full permission to this box and it still does not work.  I installed the exchange management console on my workstation so I could export the mailbox.  I guess this functionality needs to be on a machine with outlook and cannot run on 64 bit servers to do the export.  Anyway double checked and I have full permissions and its still not working.  Any help on this would be greatly appreciated.
0
 
LVL 13

Expert Comment

by:consultkhan
ID: 24212715
see these commands
get-organizationconfig | add-adpermission -user vsa@domain.com -extendedrights send-As,receive-As
get-mailboxserver -Identity 'server_name' | add-adpermission -user vsa@domain.com -extendedrights send-As,receive-As

you may have to run any one of the above commands.then try.
thanks,
consultkhan
0
Fill in the form and get your FREE NFR key NOW!

Veeam is happy to provide a FREE NFR server license to certified engineers, trainers, and bloggers.  It allows for the non‑production use of Veeam Agent for Microsoft Windows. This license is valid for five workstations and two servers.

 
LVL 17

Expert Comment

by:Suraj
ID: 24212753
Are you running this command from the exchange box itself?

If so then it wont work. You would need to install the exchange management tool on x32 bit operating system and install Microsoft Outlook in that machine and then provide the necessary permission to run this task as a owner to export to PST.

http://msexchangeteam.com/archive/2006/11/28/431669.aspx

http://social.technet.microsoft.com/Forums/en-US/exchangesvrmigration/thread/df1cb9c6-251b-4e48-b17a-216444d484b7

http://www.petri.co.il/forums/archive/index.php/t-34458.html

Thanks,
x-sam

0
 

Author Comment

by:Amerilab
ID: 24215313
NO I am running it from my machine.  I installed the console on my machine.   How do I get rights for my exchange management tool?
0
 

Author Comment

by:Amerilab
ID: 24215539
Tried all of those solutions in those articles and nothing.  I am getting an error of "unable to make admin interface conection to server.
0
 
LVL 13

Accepted Solution

by:
consultkhan earned 2000 total points
ID: 24230844
Try restarting the information store service.
thanks,
consultkhan
0
 

Author Comment

by:Amerilab
ID: 24359181
No worky
0
 

Author Comment

by:Amerilab
ID: 24909270
Any help on this topic would be greatly appreciated.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Here in this article, you will get a step by step guidance on how to restore an Exchange database to a recovery database. Get a brief on Recovery Database and how it can be used to restore Exchange database in this section!
Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
how to add IIS SMTP to handle application/Scanner relays into office 365.
Suggested Courses
Course of the Month20 days, 8 hours left to enroll

868 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question