[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 10667
  • Last Modified:

Remote Desktop ActiveX and IE8

I use IE to connect to a RDP session at my workplace - It all worked until I upgraded to IE8
Now I get told that the required ActiveX control is disabled and to click here to enable it, but when I look in the list of add-ons I can't see it - in fact there appeard to be no add-ons marked as Disabled.

How can I get the RDP to work with IE8 ?
0
KCTS
Asked:
KCTS
1 Solution
 
ComputerTechieCommented:
Try checkmarking the run as administrator box.
CT
0
 
Michael701Commented:
I bet it's the same issue that happened when upgrading to IE7

Click on Tools -> Manage Add-Ons -> Enable or Disable Add-Ons in IE to enable the Terminal Services ActiveX control. If you are unable to see/enable the Terminal Services ActiveX control in IE7 on XPSP3 as a workaround can you try deleting the following registry keys:

HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{7390f3d8-0439-4c05-91e3-cf5cb290c3d0} HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings\{4eb89ff4-7f78-4a0f-8b8d-2bf02e94e4b2)

Once you delete these keys, the activeX control should be enabled in IE7.

0
 
KCTSAuthor Commented:
Thats done the trick !
0
 
geneva2001Commented:
Perfect answer, thanks.
0
 
broozmCommented:
Any way to do this in Win7 IE9 (the key mentioned does not exist). Thanks (refer Q_27964979)
0

Featured Post

Fill in the form and get your FREE NFR key NOW!

Veeam is happy to provide a FREE NFR server license to certified engineers, trainers, and bloggers.  It allows for the non‑production use of Veeam Agent for Microsoft Windows. This license is valid for five workstations and two servers.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now