Outlook unread messages appear

I have a strange Outlook problem.  I read the messages during the day; however, I see these messages unread in a morning.  So I have to go through the outlook again and mark these messages as read again.  Not all the messages though, but very random.

On my Blackberry messages don't match also, also very random.

What could be the problem?
mmcsadminAsked:
Who is Participating?
 
jderaCommented:
How did the service book resend work out?
0
 
CurtissCommented:
are you using a corporate exchange server? or an internet pop3 server? do other userser have this problem? what do you mean messages "don't match" on your blackberry?
0
 
mmcsadminAuthor Commented:
Hosted exchange server.  No only one user as I know.  messages that unread on outlook are not the same that unread on blackberry...
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
Gary CutriData & Communications SpecialistCommented:
Are you also using hosted BES or are you getting email via the BlackBerry Internet Service (BIS)?
0
 
mmcsadminAuthor Commented:
Using hosted BES..
0
 
jderaCommented:
First thing I would do is resend the service book to the bb device.  Go to Options > Advanced Options > Service Book on the bb device.  Delete all the entries, you will have to delete them one by one and you will not be able to delete them all.  Then go to BES, right click on the user and choose Resend the Service Book.  Wait 20 minutes and test.

If still an issue.  Delete the user completely from BES and restart the process all over again.
0
 
mmcsadminAuthor Commented:
So you think this is because of Blackberry i see the messages unread in my Outlook?  i read them during the day and see them unread in the morning.
0
 
apache09Commented:
Check to see if Exchange Cached Mode is on.

Can do so by giong to Tools>Account Settings>
Open the users Account Settings
Right under Exchange Server Name
Untick the box that says, Use Cached Exchange Mode
0
 
mmcsadminAuthor Commented:
so why would that cause the problem?  I can try this tomorrow morning.
0
 
apache09Commented:
Sometimes Outlook can have issues Synching the offline items with the items on the server.
Let us know how it goes tomorrow.

Might also pay to check that SP1 is installed:
http://www.microsoft.com/downloads/details.aspx?FamilyId=9EC51594-992C-4165-A997-25DA01F388F5&displaylang=en
0
 
Gary CutriData & Communications SpecialistCommented:
Hi, if emails are being marked read\unread in Outlook it can indicate a corruption within the users device or the Blackberry Configuration database.  What you should do is backup the device using BlackBerry Desktop Manager.  Then call the hosted provider and ask them to delete the BES account and then add it back again and set an activation password.  Then on the device go to Options > Security Options > General Settings > Press the menu button > Select Wipe Handheld.  After the device restarts follow the setup wizard and when you get to the activation screen enter the email address and the password the provider supplied.  Once this is done the device will reactivate and your issue should be resolved.
0
 
Gary CutriData & Communications SpecialistCommented:
Note: If you go into Options > Advanced Options > Enterprise Activation is the Activated On date recent?  Generally when a corruption occurs the device continually reactivates itself causing issues like read\unread changes.
0
 
mmcsadminAuthor Commented:
So, you saying even if I see unread/read in Outlook 2007 the issue is with Blackberry device that messing up the Outlook.  Correct?  Let me check with the hosting provider regarding the blackberry.
I will keep you posted.
Thank you.
0
 
jderaCommented:
Correct, if you have more than 1 bb device in this environment and this bb device is the only one having a problem, the bb device is likely the problem.  Do the service book resend first as I described above.
0
 
Gary CutriData & Communications SpecialistCommented:
That is correct.
0
 
apache09Commented:
Have you tried turning off Cached Exchange Mode to see if this resolves the issue yet?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.