Dell Dimension 8400 Loud fan and doesn't start

I have a Dell Dimension 8400 which has been giving me nothing but problems lately.  A few weeks ago, I replaced the power supply and now the computer doesn't boot up.  Either the fan gets extremely loud and nothing happens, it freezes after 30 seconds, or reboots and then freezes the next time around. Help would be greatly appreciated.
LVL 1
mattfmillerAsked:
Who is Participating?
 
dt3itsteamConnect With a Mentor Commented:
Sounds like the old PSU blew your motherboard too!
0
 
PUNKYCommented:
What happened with old PSU? The fan of PSU or the CPU fan making loud?
0
 
mattfmillerAuthor Commented:
There was a loose connection which creates a spark burning the connection to the motherboard.  That burned the plastic and needed to replace the entire thing.  The PSU fan is fine.  It's the CPU fan that sounds like an aircraft.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
dbruntonConnect With a Mentor Commented:
So it sounds like it's going full blast.  

Three wire fan to the motherboard?

Sounds like the sense controller or rev limiter wire isn't connected properly or is bad.  Check the wires and the motherboard connection.
0
 
nobusCommented:
check also the capacitors on the motherboard for bulging or leaking ones, as per www.badcaps.net
0
 
mattfmillerAuthor Commented:
The P4 connector has fried the motherboard connection.  I'm getting a new case with motherboard.  Oh well it lasted 3 years.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.