• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 269
  • Last Modified:

New computer won't recognize existing network

Good morning experts. I am trying to network a clients computer to a small business network of 6 computers. I can access the internet, I can ping the other computers, but it won't see them in the network. I did rename it to the new nets name. My client tried to unsucessfully set up a VPN from home to connect to the business but ended up needing the computer in the business. I suspect something she did in attempting to set up a VPN has corrupted some of the network settings. I am not a network administrator and really need some help!
0
tMoose
Asked:
tMoose
  • 3
  • 2
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
If you do not need the VPN client, then remove the profile (if it was Windows VPN) or remove the client application (if it was third party). Look in the Hosts file (windows\system32\drivers\etc\hosts) to see if there is any entry in there (other than local host). Not likely but worth a check.  Open a command prompt and type NET USE to see if there are any network entries that should not be there.

Make sure all computers have the same WORKGROUP name and make sure firewalls are set to accept all the computers.

Then if it won't connect, try to repair the network connection (or set it back to default).
Start here and let us know.

... Thinkpads_User
0
 
tMooseAuthor Commented:
Thanks. All computers have the same workgroup name. I am not on site at the moment but will be in about an hour or so. I will update you then.
0
 
danf0xCommented:
Also remember that most of the new antivirus software comes with built in firewalls so check there too as symantec, mcafee, kaspersky, sophos will untrust networks / block netbios for file sharing by default.
0
Microsoft Certification Exam 74-409

VeeamĀ® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
tMooseAuthor Commented:
Did some digging and found a third party firewall. I disabled it and the network popped right up. Thanks for pointing me in the right direction.
0
 
John HurstBusiness Consultant (Owner)Commented:
Thank you - glad it work, and I was pleased to assist you. ... Thinkpads_User
0
 
tMooseAuthor Commented:
Thanks also to danfox for assisting.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now