SEPM not downloading/updating anti-virus definitions

SEPM was working fine until it stopped downloading the anti-virus definitions for 32-bit clients about 12 days ago.  I tried to update with LiveUpdate manually.  I also downloaded the latest .jdb file and dropped it into the incoming folder for SEPM.  Everything seems to be working fine and other updates are downloading and updating, except for the 32-bit definitions.

I checked all other settings but no luck yet in figuring out what the problem is.
SEPM.jpg
SEPM1.jpg
SEPM2.jpg
rwottowaAsked:
Who is Participating?
 
Vishnu KiranConnect With a Mentor Principal Support EngineerCommented:
Hi,

For resolving the Symantec Endpoint Protection Manager 11.x not updating 32 bit virus-definitions, perform the steps provided in the below link:


http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2008041516215948


You need to clean Virus Definitions folders and republish Live Update Product Inventory on Symantec Endpoint Protection Manager.


Regards,
Vishnu.
0
 
rwottowaAuthor Commented:
Thanks for the link.  I tried the same procedure twice but it didn't fix the problem.  I spent too much time already figuring out how to fix it so I gave up.  I uninstalled SEPM and LiveUpdate from the server, deleted all the files from the C: drive and reinstalled the appllication again.

After the install, I updated a workstation with the new sylink.xml file from the server and it updated itself with the latest virus definitions from today.  After copying the sylink.xml to all other workstations with a login script, it should be all set.
0
All Courses

From novice to tech pro — start learning today.