Unable to refresh a report in WebI

When I reflesh the reports in BOXI infoview , it has the error:
An error occured while setting the prompts. The XML response from the server could not be parsed. (Error: RFC 00210) (Error: INF)

The reports can be refleshed in desktop intelligent without any problem. However, while refleshing in infoview. They have the aboved Error. (Some reports have the prompts, some don't)

And I tried to re-import the reports again, but still have the problem.

Weird thing is that some can be refleshed no problem in the infoview at the beginning. But out of suddent, when I tried to refleshed again, it shows the aboved error.
Does anyone get the solution for this?

Thanks in advance!
maybelline_17Asked:
Who is Participating?
 
maybelline_17Author Commented:
I already found a workaround. I deleted all the prompts of the report and create them again, saved the report and re-exported to WebI. That workaround works, now I'm able to refresh the report without any errors.

Thank You
Maybelline
0
 
schwertnerCommented:
There are so much postings in Google pointing this error!
Seems to be a bug.
The experienced developers use some tricks in such situation:
1. Try to change the version of the software (up or down)
3. Try to change the data source - from XML to some other presentation of the same data.  Like normal SQL, not XML.
Sorry for not be able to point the solution.
You can also ask to close the question and to refund the points ...
0
 
maybelline_17Author Commented:
I already found a workaround. I deleted all the prompts of the report and create them again, saved the report and re-exported to WebI. That workaround works, now I'm able to refresh the report without any errors.

Thank You
Maybelline
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.