• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5723
  • Last Modified:

Dell PowerEdge 2600 RAID setup

I am a computer consultant with 30 years plus experience but I can't seem to figure out this issue.
I have a Dell PowerEdge 2600 domain server up and running configured as Microsoft Small Business Server 2003 with 2.8Ghz. Xeon dual core processor, two 73GB, 10,000 RPM SCSI drives (RAID1), 4GB memory, CD ROM / floppy unit.  This unit was a hand me down from one of my clients when they upgraded to a larger server.  I upgraded this server to dual processors to improve performance.  This unit is working perfectly.  But realizing that the server is out of warranty I had a chance to purchase another Dell PowerEdge 2600 as a backup in case the main unit had problems.

This other unit came with one 3.0Ghz. dual core Xeon processor, one 73GB, 10,000 RPM SCSI drive, 1GB memory, no operating system.  I upgraded it to dual processors, 4GB memory and added another identical 73GB, 10,000 RPM SCSI drive to make it as similar as possible to the main server.

I planned on running an Acronis Universal Restore taken from the main server onto the backup unit but I can't seem to get the backup server to setup the RAID array.  There are no options in the BIOS that I can find and I am lost.

Can someone assist me in the proper way to setup the RAID array as RAID1 so I can proceed?  If i never have to use this backup server in the future I will be very happy, but I need it configured now so I can count on it if needed.

Thanks for your anticipated advice.
0
StevePimer
Asked:
StevePimer
4 Solutions
 
Cobra25Commented:
On bootup, you see should an option to hit Ctrl  + S i believe and that should get you into the SAS utility which should allow to setup and create the array.
0
 
sharkbot221984Commented:
Have you trie booting from the Dell Installation and Server Management CD?  That should allow you to choose your controller card and install the driver you need to setup your RAID.
0
 
StevePimerAuthor Commented:
Thanks for the quick replies.  My boot up sequence includes the option to press control A which brings you to an LSI setup process where you can verify, format, etc. the hard drives.  I performed a verify of both drives with 100 % accuracy.  There is no RAID option available in that setup process.  There is also a control S option which takes you to an Intel setup process with four lines of display but there is no RAID option anywhere in that application.  I'm still lost.
0
New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

 
jamietonerCommented:
Does it have an add-in raid controller or are you using the integrated perc 4/di?
0
 
StevePimerAuthor Commented:
Well I did some in depth comparisons of my original Dell server and the backup Dell server. Even though both systems are PowerEdge 2600 units, the startup sequences on both were different.  My original server did indeed display the Perc 4/Di RAID controller BIOS message with the hit control M to enter the setup.  The spare server shows LSI Logic Corp. MPT BIOS
Copyright 1995-2002 LSI Logic Corp
NetBIOS-5.06.04
Press Ctrl-A to start LSI Logic Configuration Utility

Then the rest of the boot up sequence is also different in that it show the drives spinning up and a summary of the drives found unlike the original server.

I have looked in vain for any sort of options to setup a RAID in the LSI utility.

Upon opening up both systems, they look identical inside.

How can these two systems have different SCSI settings?

I have attached photos of the boot up sequences of both systems as well as photos of Device Manager from both systems.

Any help would be appreciated.  Thanks.
My-original-server-boot-up.JPG
0
 
StevePimerAuthor Commented:
After a lot of research, I finally found what was causing the problem.  I did not notice that there was a 128MB PC100 ECC memory module installed on the motherboard of my original server that handles the RAID.  Additionally there is a battery that provides continuous power to the motherboard.  When I moved both those items over to the the backup server I was able to change the settings in the BIOS from SCSI to SCSI or RAID.  Then when I rebooted I was given the Ctrl M option to setup the RAID.  I guess the problem was caused by the fact that the backup server never was configured for RAID in the past by the original owners so I never knew to look for those missing parts.  I simply installed an additional 73GB SCSI drive and then tried to configure the RAID setup.  I have subsequently ordered the necessary missing parts and should be able to configure this system as soon as they arrive.

Since everyone was actually correct I believe the best solution is to split the points evenly among all responders.

Thanks for all your help.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now