• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1020
  • Last Modified:

windows XP Pro screensavers wait resets to 999

i have windows xp pro SP3.
using the default "windows xp"  screensaver.

till a few days ago it was on the default wait: 10min.

now it is jumps to wait: 999 min
I changed it back to 10min but it keeps resets it self to 999 min after i apply the changed

any ideas?

0
xnir
Asked:
xnir
  • 5
  • 4
  • 3
1 Solution
 
wfcraven12Commented:
is this on a domain or is it a home computer?
0
 
xnirAuthor Commented:
Domain, but no GP were made, and it only happens on one machine

0
 
wfcraven12Commented:
have you tried a different screensaver to see if it still happens?

do you have any USB/firewire devices connected?

what type of computer (make/model)?

any wireless or IR devices?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
xnirAuthor Commented:
it happens  with any screensaver.

i have some USB connected: mouse, keyboard, printer, USB HUB

computer is Dell D630 laptop with wireless and IR devices.
0
 
wfcraven12Commented:
Do you use Remote Desktop on the D630 ever?  
0
 
xnirAuthor Commented:
I did a few times.
0
 
wfcraven12Commented:
Okay, you may want to try setting the timeout in the registry then.  RDC has a tendency of resetting the default screensaver timeout back to 10 minutes (600 seconds).  if you go into regedit & drill down to the following location you can modify the time to whatever you want it to be (in seconds).

HKEY_USERS\.DEFAULT\Control Panel\Desktop\ScreenSaveTimeOut

I also would set it in the below location just to make sure it 'sticks' to your Profile

HKEY_USERS\.HKEY_CURRENT_USER\Control Panel\Desktop\ScreenSaveTimeOut


If that doesn't work, I'm at a loss & would only be able to suggest looking into startup items, video manufacturer (i.e. Nvidia).
0
 
BrainstormerCommented:
There are 2 places in Registry where the screensaver settings are located, one is the GPO policy setting, the other is the standard Windows registry.

I would use Sysinternals Regmon tool to detect what is changing the value ffor either location. You could also change the security permissions to block change.


0
 
BrainstormerCommented:
HKEY_USERS\.HKEY_CURRENT_USER\Control Panel\Desktop\ScreenSaveTimeOut

and

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\DOMAIN{GUID}User\Software\Policies\Microsoft\Windows\Control Panel\Desktop\ScreenSaveTimeOut



0
 
BrainstormerCommented:
Sorry, take it back, although it is still tru in a way:

HKEY_USERS\.HKEY_CURRENT_USER\Control Panel\Desktop\ScreenSaveTimeOut
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop\ScreenSaveTimeOut

If the Policy setting exists it overwrites the 1st, if not the 1st is active.

Again, use the Regmon utility to monitor for changes to this value.
0
 
xnirAuthor Commented:
i will try and update.
0
 
wfcraven12Commented:
Why would Brainstormer get the credit when my response was the same & posted 8 minutes before?
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now