[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 544
  • Last Modified:

Problems with 2nd monitor

Windows XP Pro SP3, 3.0ghz Pentium P4, 1gb Memory, Asus AH3650 dual monitor graphics card, LG FlatronW2241S Monitor (x2)
I have just installed the above graphics card and 2 montiors. The optimal resolution is 1680 x 1050.
On the first monitor all the settings are perfect and evrything is fine.
On the 2nd monitor allthe settings say exactly the same as the first but the screen resolution is larger  and when i put my mouse into it the background picture "jumps" because it is too large for the screen.
Obviously when I display a document it is much larger onthe 2nd monitor and i have to scroll up and down to see all of it, while on the first monitor it is all within the screen.
I have checked the monitor drivers are both showing the installled LG W2241 in display properties and in device manager.
I have tried swapping the monitors over on the graphics card and which ever monitor is plugged into the 2nd monitor port has the fault, so i know it is not the monitor that is faulty.

I have remioved the card and all the soft ware and reinstalled it using the latest drivers from the asus website.

I cannot think waht else to try - any ideas?

boqueron
0
el_boqueron
Asked:
el_boqueron
6 Solutions
 
el_boqueronAuthor Commented:
Forgot to mention. When i try to use the catalyst control centre as soon as i open it the second monitor begins to flicker and the CCC also flickers like crazy making it impossible to select any options.
0
 
PCBONEZCommented:
Sounds to me like the graphics card has a hardware problem in the second port.
0
 
CallandorCommented:
I agree - the second port is not setting the resolution correctly for the monitor; it is giving you a window with a sliding view.  Since you have determined that the monitors work fine with a correctly functioning port, that means you should return the video card.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LedigimateCommented:
It may be that CCC thinks your second monitor is a TV.  Have you enabled "Force TV detection" under "Display Management Options" in "Display Options"?  To stop CCC from flickering when connecting the 2nd monitor, you can try selecting "Use manual detection only" under "Display Detection Option".
Do you have something plugged into the TV out port?
0
 
el_boqueronAuthor Commented:
Latest information:
If I reduce the resolution to 1440 x 900, 75hz, on both monitors they both function perfectly - no flicker  no jumping it only seems to be when i increase it to the 1680 resolution which is the "optimum" for these monitors. The 1680 setting also only offers me a 60hz option. Although the graphics card literature says it is suitable for the higher resolution i wonder if the card is actually powerful enough for the monitors.
I have contacted the shop i bought the graphics card but they are reluctant to take it back or give me another to test out the theory that it may be the graphics card. They sold me both monitors and the card as a package so should have sold me a compatible set up.
I will try to install it into another machine tomorrow and see if the problem persists
0
 
PCBONEZCommented:
LCD screens should only be set to 60Hz regardless of their resolution.
On CRTs people set it higher because the sweep from the electron gun causes flicker below about 70Hz.
LCDs don't have an electron gun and barring a fault somewhere don't flicker.
In fact most LCDs are DESIGNED to operate at 60Hz and all setting it higher will do is waste electricity and shorten it's life span.

.
0
 
KrummelzCommented:
hi,
i have an idea if you haven't already tried it, it's quite a simple one sometimes those are the ones that are correct.
If u go to display properties from the desktop and go to settings, you should have both monitors enabled and be able to see them both, you can try selecting the second monitor and then go advanced and change the refresh rate just for that one monitor, and if needed change the resolution for that one monitor, just make sure you select which ever monitor you are wanting to change settings for.
0
 
el_boqueronAuthor Commented:
just an update. I finally got the supplier to agree to get me another graphics card and i am going tomorrow to install it. I will report back then

Thanbks for your patience

0
 
el_boqueronAuthor Commented:
OK, I have solved it. After a lot of swapping cards, changing the PSU (it was suggested the 450w unit may not be powerful enough, but the 600w replacement made no difference. i left it in anyway.) I tried different combinations of settings in the CCC. There is a setting in there called "Compuesto" (I think that means compound in english). Ticking this box has solved the problem.
I have no idea what that setting does or why it should work but it has.
0
 
PCBONEZCommented:
Compuesto is referring to Composite Video like through RCA cables.
0
 
el_boqueronAuthor Commented:
Thanks PCBonez,  
I am not sure why that would make a difference in this case then.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now