?
Solved

How to link Iphone 2.0 to SBS 2008 Exchange server? Active Syncg Server name?

Posted on 2009-04-23
11
Medium Priority
?
2,816 Views
Last Modified: 2012-05-06
By default, is SBS 2008 ready setup for Active Sync?

I am using for my website Godday.com , not SBS.

This to get owa working I have to specify htps://mail.comyname.com/owa

What is my Active Syncn Server name in that case??

Thanks
0
Comment
Question by:wouterkcs
  • 6
  • 3
  • 2
11 Comments
 
LVL 9

Expert Comment

by:Raghuv
ID: 24216806
If Outlook Web access is working on your SBS, then ActiveSync should work as well. The ActiveSync Server name would be "mail.comyname.com"
0
 

Author Comment

by:wouterkcs
ID: 24216905
I am getting"Exchange account verification failed":

Email       name@mail1.company.com
Server    mail.compayname.com      or mail.mail1.companyname.com
Domain   companyname
Username  name
Password XXX
Decription name@mail1.companyname.com

I have no problem to specify htps://mail1.companyname.com/owa or /remote

I do get an error os SSL coertificate -- I don't get one on accessing OWA
0
 
LVL 9

Expert Comment

by:Raghuv
ID: 24216935
Check if ActiveSync is configured properly by running a test at www.testexchangeconnectivity.com and choose the 1st option.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 65

Expert Comment

by:Mestha
ID: 24216973
If you are getting a certificate prompt then ActiveSync will not work.
Have you purchased a commercial certificate for the server? If not then you need to. The self generated certificate that is installed by default is not supported for ActiveSync.

Simon.
0
 

Author Comment

by:wouterkcs
ID: 24217494
Sorry, I am trying to install SSL certificate --- I remember doing it on SBS console using the Internet wizard in where I specify the build in certificate. Where is the wizard located at?
0
 

Author Comment

by:wouterkcs
ID: 24217601
found it...
0
 

Author Comment

by:wouterkcs
ID: 24217947

I installed SSL Certificate.....

I am getting"Exchange account verification failed" still....

Email       name@remote.company.com
Server    remote.company.com      <=== asked for, correct name ????
Domain   company
Username  name
Password XXX
Decription name@remote.company.com

Any ideas???????????????
I do get an error os SSL coertificate -- I don't get one on accessing OWA
0
 
LVL 65

Accepted Solution

by:
Mestha earned 375 total points
ID: 24218049
Did you import the certificate in to the system you are accessing OWA from? If it is an internal system then I believe the SBS wizards will install the self generated certificate in to the machine, which isn't done with a mobile device. If you install a commercial certificate using the wizard, then you shouldn't get a certificate prompt.

The Email you have posted doesn't look correct. It wouldn't be user@remote.example.com, but user@example.com.

Simon.
0
 

Author Comment

by:wouterkcs
ID: 24218536
As I stated before. my web is on Godaddy.com, so I have to specifify the correct IP address by specifying the remote.company.com.

I used via SBS Console > Network > Add a trusted certificate.

When I tried to connect on the Iphone > Exhcnage I got no more SSL messages!

0
 
LVL 65

Expert Comment

by:Mestha
ID: 24220777
Test the server using the Microsoft test site and a test account:
https://testexchangeconnectivity.com/

Simon.
0
 

Author Comment

by:wouterkcs
ID: 24220793
GOT IT WORKING !!!!!!!

Found a note from Mestha in this forum on a test to check Active Sync https://www.testexchangeconnectivity.com/

SBS 2008 is alsready setup with Active Synch.
It did buy from GoDaddy.com a standatrd SSL (for 2 years $53)

Installed on SBS console > network > Add a trusted Certificate

With Iphone 2G 2.2.1 go to settings > EXCHANGE

Email: username@domain.com
Server: remote.domain.com
Username: username
Password: XXXXXX
SSL - ON

The system requres you to enter a passcode (4 digits or more)
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Here in this article, you will get a step by step guidance on how to restore an Exchange database to a recovery database. Get a brief on Recovery Database and how it can be used to restore Exchange database in this section!
Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question