The following error occured attempting to save properties for group administrators

Posted on 2009-04-23
Last Modified: 2013-12-23
I am having great difficulty with a particular pc.  It will not let me add users to local groups (administrators, power users, etc.).  I have tried connecting directly to it via computer management console and have tried adding the user in safe mode w/networking, but still no luck.  Another issue I'm having is with a program called Autodesk Inventor 11.  When trying to open the program it first gives me an error along the lines of "Inventor could not register due to a program (Explorer) running.  Would you like to end the offending program?"  It doesn't matter if I select yes or no; I always get an error along the lines of "You do not have sufficient permissions..." even though I am logged in as a domain admin.

A little background on this PC:
- The hard drive was cloned from a master disk image.
- The SID has been changed to a unique SID
- This is a brand new computer (1 of 13 others that run fine)
- Running XP Pro SP3, dual core processor

Any suggestions?
Question by:jgrady81
    LVL 7

    Accepted Solution

    Did you use sysprep before cloning, or some post-cloning tool to change the SID?

    Sounds like some permissions are set very badly somewhere in the NTFS file system.

    Also, does Autodesk inventor have some licensing tied to the specific disk image?  A lot of licensed and keyed software becomes unhappy when the SID changes.  Sounds like it works OK on the otehr clones, though?

    Author Comment

    Yes.  I used GhostWalk to change the SID.  Inventor does use a license, however this PC is #9 of 13 PC's using this cloned image.  This is extremely perplexing.
    LVL 7

    Expert Comment

    I would attempt another reimage if it is a fresh machine.  Check for memory or disk errors.  That is perplexing.  Seems like the image may be subtly corrupted.

    I like to use MEMTEST (from an Ubunto boot CD) to test RAM, or Prime95 to test Ram/CPU/bad power/caps on motherboard.

    Author Comment

    The issue was in fact a permissions issue.  I'm not 100% on this, but I'm guessing that we have a pretty crappy GPO script running at corporate and it somehow missed the new computers (this eventually happened to 6 other computers as well).  I had to manually add specific domain security groups to the administrator's group.

    Featured Post

    How your wiki can always stay up-to-date

    Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
    - Increase transparency
    - Onboard new hires faster
    - Access from mobile/offline

    Join & Write a Comment

    Nslookup is a command line driven utility supplied as part of most Windows operating systems that can reveal information related to domain names and the Internet Protocol (IP) addresses associated with them. In simple terms, it is a tool that can …
    Sometimes you might need to configure routing based not only on destination IP address, but also on a combination of destination IP address (or hostname) and destination port number. I will describe a method how to accomplish this with free tools. …
    Hi everyone! This is Experts Exchange customer support.  This quick video will show you how to change your primary email address.  If you have any questions, then please Write a Comment below!
    Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

    746 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now