• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2147
  • Last Modified:

megasas: fw in fault state!

Hi.

I'm running sco 6 with a LSI 8888ELP controller. We had an LSI 8408E conntroler that crapped out on us, so we installed the new 8888ELP, figuring it would work OK because it uses the same driver as the 8408E. In addition, the previous config had 6 SAS drives, however I had to reduce the number of drives in the array to 4 because I did not have another cable.

Anyway, I restored using RecoverEDGE without issue, allowing it to reconfigure the slices as necessary...  but shortly after the OS started to boot, the following message appeared: megasas: fw in fault state!.

Thinking I may have a hardware issue, I did a fresh install of the operating system and it worked fine.

I really need to restore... is there any way of doing so without reinstalling the OS first?

Any help apprecaited. Thanks.

Gerry
0
Gerald Argutto
Asked:
Gerald Argutto
  • 2
1 Solution
 
omarfaridCommented:
what do you want to restore and how backup was taken?
0
 
Gerald ArguttoAuthor Commented:
RESOLVED - BAD HARDWARE.
0
 
Gerald ArguttoAuthor Commented:
I found the issue
0
 
Mabula Beatus LushingeCommented:
MFI register state 0xF0FF2302> what is this error for?
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now