• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6482
  • Last Modified:

MyBook World Edition II - IP Address Problems

I really hate my Western Digital MyBook World Edition II drives!

1) The transfer rate that I have experienced has been REALLY slow and I don't know why.

So, I took one of the unit home to try it on my lightly loaded network or hook it up USB.

After discovering that the Unit has an A female USB port on the back, going out to stores to find an A Male to A-Male USB cable, not being able to find one, going home and doing more reading, I discovered that the USB port is for drive expansion only.  How frustrating.

OK, so I try to hook it up on my home network.  The net at the office is the usual 192.168.1.0 and the device was setup on 192.168.1.31.  My home network is 192.168.200.0.  So I add a 192.168.1.62 secondary address to my machine.  After adding the secondary address I can access the drive.  It's still transferring painfully slow.

So, just to make sure it's not an issue with adding a secondary IP to my notebook, I decide to setup the MyBok to an address on my LAN.  So, I set the drive to 192.168.200.31 and I have trouble accessing it, by browsing with Run - \\192.168.200.31 from my annoying Vista Home notebook.

So, I decided to reset the thing because it supposed to default to DHCP.  Again no access for file sharing.  I go into the browser config mode and realize that the workgroup is set to the workgroup that I use at the office.  So, I change the workgroup to the one I use at home.  Finally, I can access the file shares.  And, it's still ridiculously slow for transferring files.

So, after all of that I disconnect the unit and tell it good f--'n night!!

BAck to work in the AM....

So, I come in the next morning, hookup the drive which is supposed to be on DHCP and can't locate it on the network.

I know the MAC address and link speed and such from looking at the port in my switch.  The thing is linked and I know I have the right MAC address since I wrote it down yesterday and compared it this AM.

I scanned the network with Angry IP Scanner and did not find an address that made sense.  So, after using Angry, I went to command prompt and did an ARP -a.  I don't see the MAC address in the table.  

I have tried resetting the thing, according to WD's manual and other instructions I founf on Google.

I tried plugging the unit in to the same switch that my PC is plugged into. And still no success.

Before I just slam it on the floor, other than saying "it's broken", does anyone have any experiences - similar - that they may have been able to resolve?

If you have had the same experience with slow transfer, I am looking for info on that too since I have another one of these that is till working - believe it or not.

What a piece of S---!!!!!!!!!

Thanks for any help,
Mike
0
DocSiteMike
Asked:
DocSiteMike
  • 2
1 Solution
 
coredatarecoveryCommented:
Are you running USB 2.0?

The only time I ever have slow transfers is when the drive defaults to usb 1.x instead of usb 2.0

Sometimes, (When I've used the incorrect cable) it will do this.

0
 
DocSiteMikeAuthor Commented:
This is running over Gigabit Ethernet.  According to what I've read, the USB port does not work for attaching to a PC - just for storage expansion.
0
 
coredatarecoveryCommented:
http://www.tomshardware.com/forum/23259-42-mybook-world-edition-speed-problems

Typical speed should be about 12.5 Megabytes per second. (slow but, Typical)

(You typical network connection is your limiting factor.)

(Sorry, I have a 2 TB Mybook Mirror. (I get about 80 Megabytes per second transfer at usb 2.0)
I have it networked and have a throughput from the network of about 30 Megabytes/second thru my windows computer on the network. (the 1 GB/S is my limiting factor)
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now