SBS 2003 - Can't Access RWW

Posted on 2009-04-24
Last Modified: 2013-11-21
I just installed a SBS 2003 server on a small network.  Have it on public cable modem (dynamic dns service for the name) behind a RV042.

Local server IP -

I have 3 Access Rules setup on the RV042:
1 - HTTPS - 443 - Source Any, Destination -
2 - RWW - 4125 - Source Any, Destination -
3 - RDP - 3389 - Source Any, Destination -

SSL certificate is correct and goes to the dynamic name server name i created.

When I pull up https://name/remote I am prompted that:
There is a problem with this websites security

If i click continue which you generally need to do when using a Dynamic DNS service I get a
HTTP 501 Not Implemented/HTTP 505 Version Not Supported
The website is unable to display the webpage

I ran through the Connect to Internet Wizard again, and everything seems good.
- RWW, Outlook over Internet, Outlook Web Access is all selected.

Locally I can connect using the lan ip or the netbios name.  Not external dns or ip

What else can I try?

Question by:Fluid_Imagery
    LVL 3

    Expert Comment

    I don't think you can use SSL connection with dynamic dns. your servers public ip address have to be static.

    is this works ok internally ?

    Author Comment

    I have done this before, so you can use a SSL with a dynamic dns name is mapped over to the wan ip using NO-IP Updater.  

    It works internally if I do the LAN IP

    No wan.
    LVL 77

    Accepted Solution

    This looks like you have set up firewall rules on the RV042 under "firewall" / " "Access Rules" rather than using the port forwarding, located under "Setup" / "Forwarding". You need the latter, might this be the case?

    Also though I am not certain it is necessary, under Firewall enable HTTPS, and make sure if remote management is enabled it is not set up to use one of your ports (443, 4125, 3389)

    You do not need 3389 by the way unless you want direct access with terminal service. The same thing can be achieved with RWW over SSL/443, more securely.

    Author Comment

    It was my birthday I forgot to configure in both locations, fixed it after posting.

    Thanks for the feedback
    LVL 77

    Expert Comment

    by:Rob Williams
    Great, glad to hear.
    You shouldn't need to configure under the firewall settings, just the port forwarding.
    Thanks Fluid_Imagery.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Top 6 Sources for Identifying Threat Actor TTPs

    Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

    On a regular basis I get questions about slow RDP performance, RDP connection problems, strange errors and even BSOD, remote computers freezing or restarting after initiation of a remote session. In a lot of this cases the quick solutions made b…
    Some time ago I faced the need to use a uniform folder structure that spanned across numerous sites of an enterprise to be used as a common repository for the Software packages of the Configuration Manager 2007 infrastructure. Because the procedu…
    This video discusses moving either the default database or any database to a new volume.
    Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

    737 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    18 Experts available now in Live!

    Get 1:1 Help Now