Microsoft Outlook 2007 "Reply" to email clears clipboard

With outlook open if I copy a URL from the IE address bar, text from notepad, etc. to the clipboard and then click the Reply button to an email the clipboard is wiped.  Basically Outlook is clearing the clipboard when the reply button is clicked.  Is this an option somwehre that can be disabled or just a bug?  A new email does not seem to do this just replying to an existing one.
LVL 1
dprimeusAsked:
Who is Participating?
 
dprimeusConnect With a Mentor Author Commented:
Apparently this is something that is built into outlook as I can reproduce the problem on multiple machines.  Thanks Microsoft.
0
 
Dhiraj MuthaLevel DCommented:
We faced this 2 times and both the times the resolution was different.
Sol # 1
Recreate outlook profile and have a check.
Sol # 2
Recreate login profile and have a check.
0
 
dprimeusAuthor Commented:
Tried both solutions and reply still clears the clipboard in outlook.
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

 
Dhiraj MuthaLevel DCommented:
Try uninstalling and reinstalling Ms-Office. One more thing, is this happens on all the systems were user logs in?
0
 
dprimeusAuthor Commented:
The unninstall and reinstall did not work.  Started trying that after I posted the previous response.  I will check to see if it happens on another computer with the same user.
0
 
princess_frostyCommented:
The accepted solution isn't correct, this behaviour isn't normal with a stock install outlook 2007.

After testing today it's actually the COM Add-ins that can cause this issue, if you select the "Tools" menu, and select the "Trust Center" option, on the left select "Add-ins", here you will see a list of add-ins.

At the bottom make sure the "Manage" drop down box is set to "COM Add-ins" and then press the "Go..." button, now you will see the COM Add-ins manager screen, you need to test disabling 3rd party Add-ins one at a time by unticking the Add-ins until you find the one causing this issue, some of these are default Add-ins that come with outlook, try not to disable any of those.

For me I had to disable 3rd Party Add-ins from Adobe Reader and Apple iTunes to get the problem to go away.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.