• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 281
  • Last Modified:

VPN Issues

I have users that use Cisco VPN to access the network from home. I have one user that connects fine, and can access some shared drives to a certain folder then she gets the following error cannot access, already in use I have tried mapping it using ip address, unmapping it and just browsing etc... I can log on with her user name and password from my laptop vpn and am able to access everything. Any ideas? I
0
chrisreston
Asked:
chrisreston
1 Solution
 
sysreq2000Commented:
When they log in from home have them log in using the dial-up networking option on the login screen, selecting the Cisco VPN as the dial-up network.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now