• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5064
  • Last Modified:

PeachTree 2007 on windows 7

I am trying to run peachtree 2007 on windows 7 x64 but it wont run, Is there a patch or do I need use a different OS?
0
Night_Wolf87
Asked:
Night_Wolf87
  • 4
  • 2
1 Solution
 
tenaj-207Commented:
Windows 7 is very similar to Vista.  There have been some problems with vista x64 and PeachTree as well.  This solution worked for another user.  

"I had the same issue after having to due a harddrive format on a laptop and got the same message with Windows XP.  I tried disabling the firewalls and doing as Peachtree said leaving it on and allowing alerts but it didn't work.
I had to remove the aftermarket virus software on the computer (even though it was turned off) and disable all microsoft virus protection and it did install.
I don't use Peachtree for anything I'm security concerned about and have not turned on or loaded the virus software yet but I have a feeling it will work."
http://community.peachtree.com/peachtree/board/message?board.id=ptaccounting&message.id=4175#M4175

If that doesn't work then post back the version you're using.

I also checked the Vista Compatibility Center and found that they don't know if 2008 or 2009 works with x64 version of Vista.  
http://www.microsoft.com/windows/compatibility/Details.aspx?type=Software&p=Peachtree%20Accounting%202009%20Professional&v=Sage%20Software&uid=&pf=0&pi=1&c=Enterprise%20Applications&sc=Operations%20%26%20Supply%20Chain%20Management%20(SCM)&os=64-bit

hope that helps,
tenaj
0
 
Night_Wolf87Author Commented:
I am using Peach Tree Quantum 2007. I am currently looking into pervasive driver as a solution as directed by the peachtree tech support. I have no idea what  I need to do with it however or if it will even work.
0
 
tenaj-207Commented:
They could be talking about the print driver?  If they gave you instructions on it and your not sure what to do then I would call them back and ask them for additional help.  It may also be easiest to just tell them you're running Vista since they probably wont help you with win7.

You could also try this patch.
http://www.peachtree.com/gateway/vista2007sr4/

Since they don't have one for Quantum 2007 specifically I would try the First Accounting 2007 first then the Pro Accounting 2007 then Complete Accounting 2007.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
Night_Wolf87Author Commented:
Um I dont see a download link.
0
 
tenaj-207Commented:
It's there.  But here it is again.  It seems to only work with IE.

http://www.peachtree.com/gateway/vista2007sr4/
0
 
tenaj-207Commented:
If the patch doesn't work then your answer may be that it doesn't work with Windows 7, previous versions of software often aren't updated to work with new OS's and that may be the case with this.

You should also be aware that Microsoft has recently released a newer version of Windows 7, free for download.  They've moved past the beta stage and are now on the RC version.
http://technet.microsoft.com/en-us/evalcenter/dd353205.aspx
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now