Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

error when trying to import GPO for Internet Explorer 8

Posted on 2009-04-24
4
Medium Priority
?
508 Views
Last Modified: 2012-06-21
I download internet explorer 8 from Microsoft and then extracted the contents and imported the.adm file into Group Policy. I have tried re-downloading the file several times, but the same error persists. Please find attached the error message that I received.

Many thannks!


Untitled.jpg
0
Comment
Question by:rowebiz
  • 3
4 Comments
 
LVL 29

Expert Comment

by:Michael Pfister
ID: 24234870
On the machine you have IEAK8 and the IE8 ADM files installed, open GPMC. Remove the InetRes.adm, readdd it and specify C:\WINDOWS\Inf as source directory (this is the place IEAK8 normally puts the ADM files).
If the error disappears, manually replace the file on your Sysvol with the one from IEAK 8 by copying it over to the path in your screen shot (from C:\WINDOWS\Inf).
0
 
LVL 29

Expert Comment

by:Michael Pfister
ID: 24234914
Sorry, IEAK 8 saves the ADM files to Program Files\Windows IEAK 8\policies\...
0
 

Author Comment

by:rowebiz
ID: 24253755
thanks mpfister. I tried to specify C:\WINDOWS\Inf as source directory, but this still had the same effect. I tried re-downloading the adm file, but there was no difference. I also tried to download IEAK 8, but there was no 'Policies' folder.
0
 
LVL 29

Accepted Solution

by:
Michael Pfister earned 2000 total points
ID: 24258885
Sorry, you are right. After instaling IEAK 8 there is no policies folder. The IEAK 8 setup is divided in 2 parts. First you install IEAK 8, then you need to start a wizard that downloads some stuff, one thing it gets is the policy.
I'm currently away from my machine with IEAK and I don't remember the name of the program but its in the start menu under IEAK...
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I've always wanted to allow a user to have a printer no matter where they login. The steps below will show you how to achieve just that. In this Article I'll show how to deploy printers automatically with group policy and then using security fil…
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
this video summaries big data hadoop online training demo (http://onlineitguru.com/big-data-hadoop-online-training-placement.html) , and covers basics in big data hadoop .
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…

577 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question