RDP full screen mode not working on monitor 2

I have two monitors connected to my desktop with vista home premium.  I have successfully RDP into my laptop which has vista ultimate.  Problem is RDP wont open in full screen mode on monitor 2 - I have tried cntrl-esc, contrl-alt-esc but no luck so far - please advice
gurmeet1Asked:
Who is Participating?
 
-Q-Connect With a Mentor Commented:
For support of multiple monitors run the following from command prompt:
mstsc /v:ipofworkstation /span

You'll need the latest RDP client for this option.
0
 
Ludger PetersCommented:
what are the resolutions of the monitors and your laptop that could be a problem
0
 
Ludger PetersCommented:
also try click on options when entering the IP{ or hostname and click on display from there you should be able to configure it to your likings
0
 
Glen KnightCommented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.