Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 467
  • Last Modified:

VPN is not working with Bintec Router

In work we are using a Bintec VPN 25 router with PPTP. Last week our Internet provider has changed our static IP, so i changed it on the router, and from that if somebody wants to connect through VPN, he gets an error 678, remote computer did not respond (with the new ip). I have attached the routing table. en0-3 is the interface which is connected to the modem. en0-1 is the interface, which is connected to the LAN. 82.119.96.x is our public IP. I have try to turn off all the filters... but without sucsess...
routing.JPG
0
Patricck
Asked:
Patricck
  • 2
1 Solution
 
PatricckAuthor Commented:
Incrased points
0
 
blue-screenCommented:
For PPTP to work, you need to pass both GRE (IP protocol 43) and PPTP (TCP port 1723)

See if the ISP added a firewall that is inadvertently (or purposely!) blocking these ports.

Error 678 is usually related to GRE being blocked.

If the remote user has a NAT device, the NAT device needs to support PPTP special handling.
0
 
PatricckAuthor Commented:
Hi, thanks for the help. The problem was in the NAT preferences.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now