ERROR MESSAGE WHEN OPENNING AN IE FILE

Hi All:
A user often receives in her Outlook an internet explorer file titled "Product Brief.html" but she cannot open it. She used to open that file without problem. No changes or updates has been performed in her PC. Here is the complete error message:
"Can't create file: Product Brief.html. Right click the folder you want to create the file in, and then click Properties on the shortcut menu to check your permissions on the folder."
Can you help me resolving this error message? Thanks.
Hunter24Office 365 Support EngineerAsked:
Who is Participating?
 
josephmsConnect With a Mentor Commented:
1. Restart computer and before opening any program empty the outlook temp folder.
Normally the outlook temp is located in the below path.
C:\Documents and Settings\%USER_NAME%\Local Settings\Temporary Internet Files\OLK#\ (where # is a random number)
2. Open outlook and try opening the attachment. It should open.
3. If it doesnt open follow the below steps.
4.Using REGEDIT.EXE locate the following key:
My Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Security
Note: Depending on your version you may have to modify that path after the "Office" key. You may have folders 8.0, 9.0, 10.0, 11.0, go the highest number. This is probably the version that you use.
5. Modify the Key "OutlookSecureTempFolder", by replacing "Temporary Internet Files" with "Temp". For example:
OLD VALUE: C:\Documents and Settings\kamen\Local Settings\Temporary Internet Files\OLK177\ (you may have different number than 177)
NEW VALUE: C:\Documents and Settings\kamen\Local Settings\Temp\OLK177\
6. . Restart Microsoft Outlook.

This should fix the issue.

Regards,
Joseph
0
 
SappbrostsCommented:
is she saving it before she tries to open it?  have her try to save it to the desktop and then try to open it
0
 
SappbrostsCommented:
i would say its a file association issue, but I assume she can still browse the web
0
 
DuaneMizellConnect With a Mentor Commented:
Does the person have the correct security permissions for that file?
Right click the file, go to Properties, click on the security tab, click Advanced, click on the Effective Permissions tab, click select, type the persons login name and click OK. At a minimum, Read Permissions should be checked. If none of the boxes are check when the persons name comes up, I would reset the permissions for that file.
0
 
Hunter24Office 365 Support EngineerAuthor Commented:
THANKS TO ALL!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.