?
Solved

xp "Another program is using the selected telephony device"

Posted on 2009-04-26
9
Medium Priority
?
6,489 Views
Last Modified: 2012-05-06
This is important as the client is getting "testy"

I have a client that has a HP DX2170 SFF desktop runing XP Pro sp3. He wants to use the COM1 port to connect to an external modem. I have disabled the internal modem as listed in Device Manager; note that the motherboard does not have an RJ11 port. If I try and access teh COM1 port via HyperTerm it says that "Another program is using the selected telephony device", and I can go no further. Ultimately, he wishes to setup the modem for the sending and receiving of faxes. The modem has worked perviously on another PC. There are no other comms packages on this PC.

My question is what is causing this error?
0
Comment
Question by:Stephen_Hicks_JCS
9 Comments
 
LVL 93

Expert Comment

by:nobus
ID: 24239338
any reason he does not want to use the internal modem ?
0
 
LVL 1

Expert Comment

by:a4444
ID: 24239799
Try to assign another COM-port to internal modem.
0
 

Author Comment

by:Stephen_Hicks_JCS
ID: 24240346
There is no plug hole for the RJ11 cable and according to the spec sheet for the motherboard, there is no internal modem.

Also, there is only COM1 on the motherboard.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 93

Expert Comment

by:nobus
ID: 24240508
ten i don't understand your post :"I have disabled the internal modem as listed in Device Manager; "
0
 
LVL 93

Expert Comment

by:nobus
ID: 24240513
but probably the HP software tries still to start this device; check in startup items
0
 
LVL 23

Accepted Solution

by:
Erik Bjers earned 1000 total points
ID: 24240919
If there is an internal modem listed in Device Manger but no RJ11 on the MoBo then there is no built in modem and you should delete the built in modem (some times best to delete in safe mode).  Also check the BIOS and make sure there is no modem listed, if there is disable it.

After that you should look at the com ports in device manager and see what ports are free, com1 is usually reserved for the serial port.

eb
0
 

Author Comment

by:Stephen_Hicks_JCS
ID: 24244996
I do apologise for my original post.
I did get a bit confused.
There is no internal modem and XP does not recognise an internal modem.

Hyperterm recognises that there is an external modem but when I try to access it I'm given the message "Another program is using the selected telephony device"
0
 
LVL 93

Assisted Solution

by:nobus
nobus earned 1000 total points
ID: 24248155
ok - here MS 'es view on it :
http://support.microsoft.com/kb/158114
0
 

Author Closing Comment

by:Stephen_Hicks_JCS
ID: 31574804
I disabled the so-called internat modem through Device Manager and the problem was solved
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
Unable to change the program that handles the scan event from a network attached Canon/Brother printer/scanner. This means you'll always have to choose which program handles this action, e.g. ControlCenter4 (in the case of a Brother).
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question