Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2072
  • Last Modified:

wbadmin backuptarget: usage

I keep getting a usage error on my WBADMIN command.  Here it is:
wbadmin start backup backupTarget:\\Server1\Backups\Tues include:C:,D: -vssFull quiet

Backups is a removable drive on Server1.  I've shared it with Everyone having Full Control.
Tues is a folder within Backups.
I can run a backup using the GUI to this folder and it works fine.
Every time I try to run the command line, I get this error.
ERROR - Command syntax incorrect. Error: -backupTarget:\\Server1\Backups\Tues. See usage below.

I will recommend BE to this client, but I just took their server over and they haven't had a backup since 12/16/2008.  I'm trying to get something working for the interim.
Thanks,
Rick
0
rickmills
Asked:
rickmills
1 Solution
 
rickmillsAuthor Commented:
I got it.  After posting the question, I saw how the dashes showed up as double quotes.  I type the command from scratch instead of copying it from a shortcut and it worked fine.
Thanks to those who wanted to help.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now