Administrator can not access companyweb SBS2003

Posted on 2009-04-27
Last Modified: 2012-05-11
At this moment I do a migration of SBS2003. Since I temperarly disonnect the old server from the internet end after a while connect it again, since then the old server cannot connect to the companyweb. I always get the inlogwindow and when I set the username to administrator and type the correct password, the inlogwindows comes back. I also tried other usernames and password without any results. After three times I got the message HTTP Error 401.1 - Unauthorized: Access is denied due to invalid credentials. Internet Information Services (IIS). I have tried it several times, also restarting the server but the problem stays. Because I do a migration of SBS2003 I tried to backup the companyweb with the command smigrate.exe. When I do smigrate -w http://companyweb -f companywebbackup.fwp I get an error 6553609 I have no permission to do the above job. I even tried it with -u and -pw settings with the above command. All other computers in the domain they can access the companyweb without inlogwindow.

Does anyone know what the problem is??

Thanks in advance.

Best regards,

Question by:rcbd
    LVL 8

    Expert Comment

    by:Bradley Haynes
    Check the domain. Try the local PC admin account. Once you have logged in to the PC locally you can remove it and re-join the Company domain.

    Author Comment

    Thanks for your response

    Maybe I do not understand what you mean, but the problems are on a SBS2003 server. I cannot login locally with the administrator account, I only can logon to the domain.

    LVL 8

    Expert Comment

    by:Bradley Haynes
    Here are some free password recovery applications:

    Accepted Solution

    Hallo b haynes,

    Thank you for your response.

    I tried it but it doesn't work. On the server the administrator still can not access the companyweb and with the command smigrate I can't make a backup of the companyweb. There is an other command stsadm and with that command I can make a backup of the comapnyweb. I restored on the new server without any problems.
    So my problem with the companyweb is solved.

    Thanks for helping.

    Best regards,


    Featured Post

    Looking for New Ways to Advertise?

    Engage with tech pros in our community with native advertising, as a Vendor Expert, and more.

    Join & Write a Comment

    Introduction: Sometimes when I receive a call from my users to solve their problems it is very difficult for me to found their computer IP address. Even finding their computer Host to provide remote support can be a problem.  So I resorted to Goo…
    Experts-Exchange users below are the steps you can follow to upgrade your Lync server to latest CU's or cumulative updates. Note: Perform it during non-production hours.   Step 1: Backup your lync and SQL server database. Follow below article: h…
    how to add IIS SMTP to handle application/Scanner relays into office 365.
    Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

    734 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    25 Experts available now in Live!

    Get 1:1 Help Now