Connecting to a windows file share using mac

I have a windows server 2008 file server that currently has a network share that all other windows computers can use. I need to give differnet macs the ability to also connect to that share. However when trying to connect to the share using smb, it cannot see the proper share folders. I was able to get it to a login request and used a regular domain account to login. After the login was complete the Mac said that it couldn't mount the share. Going to the same address on a Windows XP workstation I was able to get to the share just fine. Is this a domain issue, or a permissions issue on the share?
LVL 1
skywise00Asked:
Who is Participating?
 
Britt ThompsonConnect With a Mentor Sr. Systems EngineerCommented:
Looks like you may have to set both of these to disabled and not just the one:

Microsoft network client: Digitally sign communications (always) set to disabled
Microsoft network server: Digitally sign communications (always) set to disabled
0
 
Britt ThompsonSr. Systems EngineerCommented:
this is typically an encryption issue on the server side...in 2003 server there was a group policy change that needed to be made from Enabled to Disabled:

Microsoft network client: Digitally sign communications (always) Security Setting: disabled

I've also seen in places that 10.4 is not compatible but 10.5 is. 10.5 supports the digital encryption that 10.4 doesn't.
0
 
skywise00Author Commented:
Is that feature available for erver 2008 also?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Britt ThompsonSr. Systems EngineerCommented:
I'm not 100% on this since I don't have access to a 2008 server at the moment but here is the path it should be under, I'm confident you'll find it:

on the server, go to Administrator tools > Domain Controller Security Policy > Security Settings > Local Policies > Security Options > and set Microsoft network client: Digitally sign communications (always) Security Setting: enabled to disabled

It's on the Vista box here so I assume it's on the server as well.
0
 
skywise00Author Commented:
That particular feature isn't listed on the Administrator tools menu. I'm going to see if it's something I can pull up using mmc.
0
 
Britt ThompsonSr. Systems EngineerCommented:
It will also appear in the group policy manager.
0
 
skywise00Author Commented:
I found the setting under group management. After setting it to "disabled" and then forcing the GP to update the Mac computers are still not able to see the share folders. I was able to see the DOLAgent, but I'm pretty sure that's not something they are supposed to be messing with. Let me give you a beter idea of the lay out here. We have two domain controlers for redundancy. A file share server that handles the company wide network storage, and a few Macs that all run OS X 10.5.
0
 
skywise00Author Commented:
That worked. Once both options were set to disabled then the Macs could see the share. Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.