[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 179
  • Last Modified:

Missed contacts

When I open the address book in Outlook 2003, under "Show names from the" I don't see contacts. I can see "all contacts" but is not my contacts list. How can I include contacts in the drop down list?
I'll appreciate any help.
0
narce100
Asked:
narce100
  • 5
  • 5
  • 3
1 Solution
 
coolsport00Commented:
Go into your Address Book. From the Tools menu, select Options. The 'Show This Address List First' allows you to determine which address book should be displayed automatically. By default, Outlook 2003 shows contacts from your Contacts folder. If you have any 'personal' contacts you've added, you can click the Add button and add this folder to the list. Click on the up/down arrows to select which you want Outlook to select first for it's autocomplete feature.

Hope this helps.

Regards,
~coolsport00
0
 
apache09Commented:
Guessing you are using Outlook 2007?
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
apache09Commented:
If so, press CTRL+6
On the left, right click on Contacts
Go to Properties
Outlook Address book Tab
Place a check in "Show this folder as an Email Address Book"

Apply OK
0
 
coolsport00Commented:
apache...he is using 2K3 (see his post) :)

~coolsport00
0
 
apache09Commented:
LOL, Sorry.
Sure is!
I was never really good at speed reading.

However, Instructions still apply as they similar.

Thanks for pointing that out.
0
 
narce100Author Commented:
The problem is that when I hit the downarrow, "contacts" is not there only "all contacts" that takes me nowhere.
0
 
narce100Author Commented:
Could reinstalling Outlook be a solution?
0
 
apache09Commented:
Of course, re-installing "Could" always fix anything.

However, Have you tried any of the above first?
0
 
coolsport00Commented:
Agreed with apache...right-click on your contact folder and select the option to see if that resolves it first...will save you some time.

~coolsport00
0
 
narce100Author Commented:
This is what I had done even before submitting this case:
I click under Address book and went to options.
Under options I click on tools and then options
Under show this address list first I have Global Address List which is fine.
Under Keep personal addresses in I have nothing and when I try to add, contacts is not on the list, and thats what the problem is. I hope this explanation can help.
0
 
coolsport00Commented:
OK....so, did you configure the contacts to "show", by the steps described above? Although, the default Contacts folder should show up in that drop-down by default. If you created a separate Contact folder, you would also need to perform that above step to 'show' your newly-created Contact folder in that drop-down location as well.

~coolsport00
0
 
apache09Commented:
narce100,

As its a little unclear, Can you clarify exactly what solution resolved your issue please?
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

  • 5
  • 5
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now