4:3 standard aspect ratio grayed out

I'm trying to correctly set my TVs aspect ration to 4:3 standard, but it is grayed out, which it cutting off part of the screen.

Anyone know how I can correct this?
-Dman100-Software ConsultantAsked:
Who is Participating?
 
Michael-BestConnect With a Mentor Commented:
change the aspect ratio settings of your Time Warner DVR.
It should have an on screen guide to do this.
Start with "function or menue" button.
0
 
drdave35Connect With a Mentor Commented:
Yes. Your TV is a DLP by Hitachi.The formal instructions (see the attached instruction manual which took me an hour to find for you!) show that ONLY PIP is in 4:3.The remainder of the TV's functions are at 16:9 (letterbox).Perhaps somewhere in the settings there is another setting to turn on the 4:3, but it appears to have been disabled by default.Hope this manual helps.  If you see fit, points would be nice.  If not, still...good luck!
42-50-60V710-715.pdf
0
 
borgunitConnect With a Mentor Commented:
Some TVs will only support whatever connection is made in the back. Do you have composite connections (RCA) ? or only component/hdmi/svideo?
0
 
-Dman100-Software ConsultantAuthor Commented:
The TV was viewing okay in 4:3 standard before I got Time Warner DVR, but now it is displaying in 6:9 standard and the only other options are 6:9 zoom and 4:3 expanded.

All have the top and bottom of the viewable area cutoff.

I've have to check the back of the DVR unit to see what type of connections are there, but it is a standard Time Warner DVR unit.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.