Disabling DDE for URL:HyperText Transfer Protocol

Hi,
I'm trying to disable DDE for clicking URL links. Searching for help, I've found that file type "URL:HyperText Transfer Protocol" should be listed in the Tools->Folder Options->File Types tab of file explorer. However, on my system I only have "URL" file type (as extension).

So I go to the registry and the file type is there, but I don't know how to disable DDE. There is a "HKEY_USERS\S-1-5-21-1220945662-789336058-1801674531-14775\Software\Classes\http\shell\open\ddeexec" key but I don't want to cause damage.

My question: how to disable via registry or alternatively enable this on the File Types tab?

Thanks.
amirh1Asked:
Who is Participating?
 
johnb6767Commented:
It shouold be up towards the top.....URL:Gopher. I will look in my XP Box in the am.....

This will fix, and create it if not present....

URL File Association Fix (Restores default associations for URL - Internet shortcuts)
http://www.dougknox.com/xp/fileassoc/xp_url_shortcut_fix.zip
0
 
MightySWCommented:
Hi, you were in the right place under file types tab, go down to URL and then click advanced and then click on edit (with open selected) and then uncheck use DDE.  Click OK.

HTH
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
amirh1Author Commented:
I can't find that in the file tabs, that's the issue.
0
 
MightySWCommented:
did you check flyingsky suggested links?  
0
 
amirh1Author Commented:
Yes I did.

Thanks all for the comments, but I actually checked that before I opened this message, but the association isn't there. Please see my original question - I specified there that I know how to disable DDE for URL:HTTP but I can't find the "URL:HTTP" file association. So my question is - why can't I find that association?

Thanks.
0
 
MightySWCommented:
You can always create it
0
 
johnb6767Commented:
Just to clarify, they are at the top (started typiong this last night, but apparantly lost my train of thought...)

Listed as the following.....

(NONE) URL:Gopher Protocol
(NONE) URL:HyperText Transfer Protocol
(NONE) URL:HyperText Transfer Protocol with Privacy

Thats probably why you didnt see it down by the actual URL extension.....

Glad your fixed though....
0
 
MightySWCommented:
Nice to know.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.