Cannot print to HP OfficeJet 7410 when logged into domain

We just converted from a peer-to-peer windows network to Server 2003 Domain and are now having some problems printing from any XP workstation to one of our printers, an officejet 7410.  It has an internal print server and is wired into the network via ethernet port.

When you are logged in to the local machine and when logged into the Administrator account on the domain, the printer works.  But when logged in as a regular user on the domain, it says printing failed.  I have changed permissions to allow the user account to print and everything else I know to do but to no avail.  Any help would be appreciated.
stin27Asked:
Who is Participating?
 
L3370Commented:
So you have a group in there that everyone is a part of like "000-All users" thats set to allow?

Are there any groups listed in security that have check marks on the Deny option?

As much as I'd hate to do it if i were in your shoes, have you already tried reinstalling the printer?
 
0
 
stin27Author Commented:
Yes, there is a usergroup call Staff and I have opened up every printer related security setting possible but still no luck.  I was afraid of having to reinstall and was trying everything I could to avoid it.  Will give that a try tonight and see if it corrects itself.
0
 
stin27Author Commented:
I did end up having to reinstall but did not have to use that horrible HP software.  I installed bonjour and that did the trick.  No problems at all.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.