Windows SBS2003 Remote Web Workplace

I'm a little confused about connecting into my windows sbs 2003 using Remote Web Workplace.  Here is my situation:

1) I used to run ISA 2000 with internal, external, nic and would always connect to my remote web workplace using http://faspems.dyndns.org/remote  (have a dynamic ip from Comcast.)  This always worked great.

2) I recently removed ISA 2000 and went with a Sonicwall UTM (TZ 210 to be exact.)  Deleted ISA off the SBS, changed dhcp gateway, turned off RRAS.  Everything seems to be working ok on the network.  I ran the internet connection wizard again and it gave me https://publishing.mydomain.com/remote.  This url does work internally only.  I'm confused as to how to change that back to the old http://faspems.dyndns.org/remote to connect to remote web workplace.

3)  If I use the old http://fasems.dyndns.org/remote externally, I DO still connect to the Remote Web workplace screen. I get right to the point where you choose a server or workstation and get, "The client could not connect to the remote computer.  Remote connections might not be enabled or the computer might be too busy to accept new connections.  It is also possible that network problems are preventing your connection.  Please try connecting again later.  If the problem continues to occur, contact your administrator.

4) Ports 25,443,444,1723,2289,4125 are all open on the Sonicwall.

5) I can not connect, even internally, if I use the http://faspems.dyndns.org/remote url.

Any help would be appreciated.
FASPAsked:
Who is Participating?
 
Rob WilliamsConnect With a Mentor Commented:
For the record http://faspems.dyndns.org/remote will probably not work, you have to test from off site.
Since you can connect to the RWW initial page, and this used to work, but you cannot connect to a desktop, it sounds as if port 4125 may not be forwarded. I know you listed that it was, but perhaps verify that and that there is no typo. I noticed you list 2289, I assume this should be 3389, though it is not needed unless you are connecting directly to the SBS with Remote Desktop, rather than RWW.
0
 
Rob WilliamsCommented:
Re run the CEICW and under the certificate page use faspems.dyndns.org/remote and try again. It should resolve the problem.
0
 
FASPAuthor Commented:
Done and it did not work.  Still exactly the same behavior as I described above.  
0
 
Rob WilliamsCommented:
Thanks FASP.
Cheers!
--Rob
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.