?
Solved

Windows SBS2003 Remote Web Workplace

Posted on 2009-04-28
4
Medium Priority
?
519 Views
Last Modified: 2013-11-16
I'm a little confused about connecting into my windows sbs 2003 using Remote Web Workplace.  Here is my situation:

1) I used to run ISA 2000 with internal, external, nic and would always connect to my remote web workplace using http://faspems.dyndns.org/remote  (have a dynamic ip from Comcast.)  This always worked great.

2) I recently removed ISA 2000 and went with a Sonicwall UTM (TZ 210 to be exact.)  Deleted ISA off the SBS, changed dhcp gateway, turned off RRAS.  Everything seems to be working ok on the network.  I ran the internet connection wizard again and it gave me https://publishing.mydomain.com/remote.  This url does work internally only.  I'm confused as to how to change that back to the old http://faspems.dyndns.org/remote to connect to remote web workplace.

3)  If I use the old http://fasems.dyndns.org/remote externally, I DO still connect to the Remote Web workplace screen. I get right to the point where you choose a server or workstation and get, "The client could not connect to the remote computer.  Remote connections might not be enabled or the computer might be too busy to accept new connections.  It is also possible that network problems are preventing your connection.  Please try connecting again later.  If the problem continues to occur, contact your administrator.

4) Ports 25,443,444,1723,2289,4125 are all open on the Sonicwall.

5) I can not connect, even internally, if I use the http://faspems.dyndns.org/remote url.

Any help would be appreciated.
0
Comment
Question by:FASP
  • 3
4 Comments
 
LVL 78

Expert Comment

by:Rob Williams
ID: 24260252
Re run the CEICW and under the certificate page use faspems.dyndns.org/remote and try again. It should resolve the problem.
0
 

Author Comment

by:FASP
ID: 24264610
Done and it did not work.  Still exactly the same behavior as I described above.  
0
 
LVL 78

Accepted Solution

by:
Rob Williams earned 2000 total points
ID: 24265344
For the record http://faspems.dyndns.org/remote will probably not work, you have to test from off site.
Since you can connect to the RWW initial page, and this used to work, but you cannot connect to a desktop, it sounds as if port 4125 may not be forwarded. I know you listed that it was, but perhaps verify that and that there is no typo. I noticed you list 2289, I assume this should be 3389, though it is not needed unless you are connecting directly to the SBS with Remote Desktop, rather than RWW.
0
 
LVL 78

Expert Comment

by:Rob Williams
ID: 24272217
Thanks FASP.
Cheers!
--Rob
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

These are on the increase and getting more common these days. Users who use the Google search engine may complain of having their search redirected to unwanted sites, regardless of what browser is used. This happens when the system is infected with…
If you thought ransomware was bad, think again! Doxware has the potential to be even more damaging.
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…
Suggested Courses

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question