• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2624
  • Last Modified:

I can not attach file from my recent documents folder

Hi , One of my clients is having problem sending out email. Everytime she opens up a new email editor in outlook 2007 and tries to attach a file from my recent documents folder she gets the following error message( An unexpected error occurred: Not enoug memory available to complete the operation. Close other programs to make more memory available , and then try again.) then she has to click on (ok) multiple times to get rid of the message. After that she gets out of memory message. It was working great and all of sudden thisa happened. It works great on my computer.

Thank you in advance for your help.
0
mattkiran
Asked:
mattkiran
  • 3
2 Solutions
 
jbizzle979Commented:
My recent documents is just a shortcut to the actual document.
Try browsing to where the actual document is located and attach it from there.
0
 
ahmedalnoohCommented:
that is may be because the user doesn't have enough prevlige on the folder that the office put its temp files in so check that
0
 
mattkiranAuthor Commented:
Thank you for a quick response. I understand that she can actually go to the location of the file and atttach but by going to "my recent documents" folder it makes it that much faster since she does a lot of work and this helps a great deal. My clients have used my recent documents for ever and it always worked fine. She does have full permission to the folder. She is administrator on that system. I went to her my recent documents and deleted everything. restart outlook and again when I click on attach file button and select my recent documents it populate it self with  old shortcuts that I deleted earlier eventhough it is deleted from the my recent documents. I also went to start button properties-custominze- advance and selected delete recent documents. Same problem.

Thank you verymuch.
0
 
mattkiranAuthor Commented:
Hi guys ,  the solution is there is a folder that outloook opens its recent documents in. Its called "recent". It is located C:\Documents and Settings\user name\Application Data\Microsoft\Office\Recent. I deleted all the shortcuts there and now it is working. I guess it replicates from "My Recent Documents" folder under the user profile. Thanks a bunch for your help.
0
 
mattkiranAuthor Commented:
Thank you for your help. Expert Exchange is a very useful tool.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now