• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1005
  • Last Modified:

Backup Exec lost network connection while restoring information store

As I was trying to test the restore function of Backup Exec 11D Rev.6235
Everything restores fine, only when I try to restore something from the Exchange Information Store I receive the following error;

Final error: 0xe000fefd - The media server has lost the network connection to the remote agent.
Final error category: Other Errors

For additional information regarding this error refer to link V-79-57344-65277

The Backup Exec Remote Agent is running. ( Local System Account )

I have been searching for a solution but haven't found it so far.
0
sendservice
Asked:
sendservice
  • 2
1 Solution
 
Iamthecreator OMAdministrateur Systeme et ReseauxCommented:
what is the version of exchange and is it a GRT based backup??
Update the BEWS to the latest version for 11 and that is 11.0.7170 with SP 3
once the media server is updated,update the remote agent on all servers being backed up especially the exchange server if its remote

Install the latest DDI for the devices if its on tape
Duplicate the backup on to a disk (if on tape) and then restore from the backup on the disk instead of the tape
0
 
sendserviceAuthor Commented:
I'm currently busy with updating the BEWS to 7170.
I'll keep in touch.
0
 
sendserviceAuthor Commented:
After the upgrade it works fine! Thnx for your help!
Mark
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now